User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: help needed pls

  1. #1
    Regular Member andy76's Avatar
    Join Date
    Dec 2008
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : cdti 150

    Trim : sri

    Engine : z19dth

    Year : 2005

    Unhappy help needed pls

    hi and todays prob is lol. to be serious first prob but my fault and wondering if someone could help, now got coilovers on car and today while shopping i forgot about how low the car is and when over one of those stupid speed humps like this
    but the brick type then..bang the vec as i went over, as i drove with car in middle of it instead of just going over with only one side of car,so pulled up and could see some wire so got home and took this.....


    it has 4 wires 3 white and one black, nothing came up on the dash, it felt the same.

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    slightly disorentating pictures can you tell us the location or angle the photos have been taken from and what type car you have i.e petrol 2.0t or 2.2diesel etc ?

    0-Large smile ......every time it's driven

  3. #3
    Regular Member Readster's Avatar
    Join Date
    Nov 2008
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the rear brake lights, rear wash wipe etc.
    Do you have a tow bar fitted?

  4. #4
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it was brake lights would have expected warning lights on dash ??

    seems to run parallel with fuel lines - does the fuel filler flap still open ?? or is it locked permamantly or open permanantly ?

    0-Large smile ......every time it's driven

  5. #5
    Regular Member Readster's Avatar
    Join Date
    Nov 2008
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    May have blown a fuse too, try and locate that one..
    A process of elimination should identify what does not work any more..

  6. #6
    Regular Member
    Join Date
    Aug 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Fiat

    Trim : Panda 100HP

    Engine : 1.4

    Year : 08

    Default

    I think most of the cars loom runs inside?,what about a lpg conversion,fitted or removed ?.

  7. #7
    Regular Member andy76's Avatar
    Join Date
    Dec 2008
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : cdti 150

    Trim : sri

    Engine : z19dth

    Year : 2005

    Default

    sorry it,s a 20.T, no lpg or tow bar, it was taken from the drivers side as i was lying down,
    would av took more pics but didn't trust the jack.
    no blown fuses, all lights e.c.t work. engine managment ON well it it wasnt then it is

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Amp help needed
    By minimission83 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th March 2012, 22:17
  2. help needed
    By sebadee in forum Engine & Drivetrain
    Replies: 4
    Last Post: 21st January 2011, 19:57
  3. Help needed!!
    By seannygoat in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 26th December 2010, 17:23
  4. Help Needed
    By Andie-100 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th December 2010, 21:51
  5. How To Needed........
    By spennny in forum The 'Off Topic' room
    Replies: 6
    Last Post: 17th July 2009, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •