User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Hi

  1. #1
    New Member
    Join Date
    Aug 2009
    Location
    Surrey
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Hi

    Just thought i'd say hello quickly, just signed up after a few months and 10k miles of signum ownership.
    Bought a CDTI 150 Design for my work car and been very impressed with the car so far except for the problem around 1500-2000 rpm.
    Thought i'd pop in here and find out about known problems etc as I like to tinker around myself.
    Cheers
    Chris

  2. #2
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hey Chris, along to the club matey!

    Just seen your response in the Flat Spot POLL, dont tell me, you got it too!

    Start with cleaning up the EGR Valve and Inlet Manifold.....usually that is suppossed to resolve it. If it doesnt, then we need to start looking at other things, which is pretty much where I am at now!

    Other than that, I think you have got yourself a cracking motor mate, any pictures?


    Bye bye Vec B
    - Hello Siggy!

  3. #3
    Full Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hello, Good morning and welcome.....

  4. #4
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Welcome to the site, hope you get it sorted.

  5. #5
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    On a minor note mate, you might want to consider getting Admin to change your username...

    The Chris bit is fine, obviously, it's just the second bit I'm not sure about...

  6. #6
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Penfold101 View Post


    On a minor note mate, you might want to consider getting Admin to change your username...

    The Chris bit is fine, obviously, it's just the second bit I'm not sure about...
    I was thinking the same thing but then thought maybe it actually have a proper meaning!


    Bye bye Vec B
    - Hello Siggy!

  7. #7
    Full Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Vaux-Man-G View Post
    I was thinking the same thing but then thought maybe it actually have a proper meaning!
    If it is his surname, then I feel very very sorry for the man - but wither way it's not a good thing to have as a forum username......

  8. #8
    New Member
    Join Date
    Aug 2009
    Location
    Surrey
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes it's my surname and spelt and pronounced nothing like what your implying

  9. #9
    VIP-Member brifen's Avatar
    Join Date
    Nov 2008
    Location
    Fareham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Chris, to the site,

    Hope you and VMG get them flat spots sorted. As for the username how do you pronounce it?



    Bri.
    Today!! The new tomorrow, live the NOW!!

  10. #10
    New Member
    Join Date
    Aug 2009
    Location
    Surrey
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    surname is pronounced Ped-o, thats the easiest way to say it, shortened down from a Russian name when they moved over here in the early 1900's

    got the flat spots sorted out today, got away with just doing the boost sensor, at least it seems to be sorted now, can't see how it would work with the amount of junk on it

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •