User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Strange stereo issue

  1. #1
    Regular Member Netstar's Avatar
    Join Date
    Jan 2006
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Strange stereo issue

    I Noticed on Saturday that when i put key in the car, the radio/stereo no longer comes on automatically?!

    I have to manually turn it on, and I get the same problem when I switch the car off, the ****** stereo doesnt go off! I have to turn it off manually too.

    Anyone know how this happened and how to put it back to automatic on/off?

    Thanks,

    Matt

  2. #2
    Full Member lochgilp's Avatar
    Join Date
    Mar 2006
    Location
    argyll
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its on your steering controls if i remember mate, or your setting on your stereo, something to do with ignition logik??? on or off im sure someone else will be along shortly with the proper remedy!! lol!

  3. #3
    Regular Member Grimo72's Avatar
    Join Date
    Apr 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if its CD70 mate, press settings button on main menu

    scroll down to ign logic and you can set it from there

  4. #4
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What stero do you have...

    I can imagine its just a combination of pressing some buttons to get it to come on automatically.

  5. #5
    Regular Member Netstar's Avatar
    Join Date
    Jan 2006
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry guys, should have mentioned, its a cd40

  6. #6
    Regular Member
    Join Date
    Aug 2008
    Location
    Fareham, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    dont know wether it will work for you but i hold radio station buttons 1 and 3 together, thought it might be worth a try for you. best of luck pal

  7. #7
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Yep it is the logic setting. On a pre-facelift it is set on/off by pressing certain buttons on the audio unit. Don't know about the facelift.

    Setting the logic 'on' will mean that your radio/cd will turn on with the ignition if it was on when you last removed the key, and will not turn on with the ignition if it was off when you last removed the key.

  8. #8
    Regular Member Netstar's Avatar
    Join Date
    Jan 2006
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers chaps ill have a look and let you know.

  9. #9
    Regular Member tramman's Avatar
    Join Date
    Jul 2007
    Location
    Selby, North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just an idea but are you using another key than you would normally use. On mine the key remembers the settings of the radio, climate control and door lock, hence with my wifes key the doors auto-lock when she's driving and the radio switches itself on and off with ignition logik, but on my key it's the complete opposite.

  10. #10
    Regular Member Netstar's Avatar
    Join Date
    Jan 2006
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Problem solved.

    Its in the radio settings and its a little tickbox called "ignition logic"

    Must have "unticked" it when playing around.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange issue??
    By JamesGTB in forum Engine & Drivetrain
    Replies: 10
    Last Post: 13th June 2012, 11:26
  2. strange stereo
    By chris1804 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 25th November 2011, 01:52
  3. strange braking issue...
    By hagga in forum Handling & Braking
    Replies: 3
    Last Post: 2nd April 2011, 19:39
  4. Strange ARB issue
    By jvr in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 11th January 2010, 17:52
  5. Strange 1.9 CDTi Issue
    By kryton01 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 3rd December 2008, 21:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •