User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Vectra update

  1. #1
    Regular Member
    Join Date
    Aug 2009
    Location
    South Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra update

    Hi all,

    Just a quick update so far on the Vectra SRi I bought about 3 weeks ago.

    Well, what can I say...it's really very good indeed! I am well happy with the car, and very happy with the fuel economy which seems to average 34-35mpg in short trips to work and town driving and I saw 53.3 mpg on a run to Filey yesterday with the family, that dropped to 48.5 mpg though after getting caught up in a huge queue on the A64.

    The only problems so far worth mentioning is the air conditioning. I had it refilled by Perry's the week after I bought it as it wasn't working properly. Now, after only about 2 weeks it's not working properly again. It's making a kind of "hissing" noise when it's turned on, and doesn't get cold no matter how long it's left on for.

    I'm suspecting either a leak in the system somewhere, or possibly a compressor problem. I'll be calling into the dealership after work tomorrow.

    Other than that, nice motor, comfy to drive, economical, fast enough for me, handles well with a huge boot, what more could I want!

    Cheers

  2. #2
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    glad your a happy bunny..........i woud take it bk for the aircon and they should really of cked for leaks b4 refilling ,

  3. #3
    Regular Member JudgeApocalypse's Avatar
    Join Date
    Apr 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just a thought, probably a silly one... have you tried it, with the heater direction control set to forward and down? Mine makes a very slight noise too.

  4. #4
    Regular Member
    Join Date
    Aug 2009
    Location
    South Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by JudgeApocalypse View Post
    Just a thought, probably a silly one... have you tried it, with the heater direction control set to forward and down? Mine makes a very slight noise too.
    Yeah I've tried that Judge, tried it in all possible positions. It just blows cool all the time, I.E it never gets cold, and gets warmer when the recirc button is pressed.

    The noise it makes sounds very similar to when you switch a kettle on and the element starts to warm the water, and it appears to be coming from the rear of the heater panel?

    God only knows, I'll book it in tomorrow and let Perry's see to it.

    Cheers

  5. #5
    Regular Member brifen's Avatar
    Join Date
    Nov 2008
    Location
    Fareham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum 2.0 DTI (Irmscher)

    Trim : Elegance

    Engine : 2.0 DTI 100 bhp

    Year : 2003

    Default

    Quote Originally Posted by MultiDropper View Post
    Yeah I've tried that Judge, tried it in all possible positions. It just blows cool all the time, I.E it never gets cold, and gets warmer when the recirc button is pressed.

    The noise it makes sounds very similar to when you switch a kettle on and the element starts to warm the water, and it appears to be coming from the rear of the heater panel?

    God only knows, I'll book it in tomorrow and let Perry's see to it.

    Cheers
    Definately take it back to Perry's who filled and have them check it over, they should have checked for leaks prior to filling. So if it has got a leak it hasn't just happened (hence the reason it didn't work when you bought it). It will probably cost you for fixing the leak but atleast the gas re-fill will (should) be free.

    Bri.

  6. #6
    New Member
    Join Date
    Aug 2009
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Information

    Hi,

    I also have a noise when first starting the fan/air conditioning system, it's like a bird chirping and only lasts for 15 seconds but apparently it's the start of the bearings in motor going.. Defo get it checked out its an expensive part.

  7. #7
    Regular Member
    Join Date
    Aug 2009
    Location
    South Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by brifen View Post
    Definately take it back to Perry's who filled and have them check it over, they should have checked for leaks prior to filling. So if it has got a leak it hasn't just happened (hence the reason it didn't work when you bought it). It will probably cost you for fixing the leak but atleast the gas re-fill will (should) be free.

    Bri.
    Thanks, but, I most definately won't be paying to fix the leak or a re-gas!

    I have only had the car 3 weeks and paid over 7 grand for it!

    I will mention this again (it's booked in for tomorrow) when I take it in to be looked at. Surely this will be covered under guarantee?

    We shall see. Update to follow!

    Cheers

  8. #8
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    287 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    When they check the aircon they can only check the low pressure side of it. So anything after the pump (ie to the aircon rad/condenser and dryer) they cant check.
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  9. #9
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    287 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Quote Originally Posted by KN1 View Post
    Hi,

    I also have a noise when first starting the fan/air conditioning system, it's like a bird chirping and only lasts for 15 seconds but apparently it's the start of the bearings in motor going.. Defo get it checked out its an expensive part.

    Take out the pollen filter and spray WD40 into it.. The cabin will smell a bit but it sorted out my noisy fan motor.....
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  10. #10
    Regular Member JudgeApocalypse's Avatar
    Join Date
    Apr 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Knew someone, who pored brut aftershave into their heater vents. His girl friend nearly went into aflactic shock...not good...
    Sorry, know it's not of any help.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra update - 20' irmscher wheels on
    By Dose in forum Quick Photo Album
    Replies: 48
    Last Post: 7th November 2009, 13:50
  2. vectra update - Irmscher splitter added.
    By Dose in forum Quick Photo Album
    Replies: 24
    Last Post: 11th September 2009, 17:32
  3. Update on my vectra not starting
    By mathewjcooper in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 29th April 2009, 07:34
  4. The Vauxhall Vectra CarPC v5 - A Quick Update
    By ccsnet in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 27th August 2008, 11:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •