User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Starting Problems - No Fuel ???

  1. #1
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSI

    Engine : 3.2 V6

    Year : 2003

    Default Starting Problems - No Fuel ???

    Hi, yesterday i returned to my car (3.2 v6) after a day out and the car almost started but then cut out. Attempts to restart proved unsuccessful, it cranks over fine but will not fire up, it would appear no fuel can get through how would i check if this is the problem?

    Is there a relay somewhere that may be faulty?

    If i am experiencing problems with the fuel pump as on the 2.2's is it as expensive and is it only a dealer fit part? (i read somewhere it had to be tech 2'd) Am i best just going to a main dealer with this sort of problem anyway?

    Any other ideas?

    Cheers

    Russ

  2. #2
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSI

    Engine : 3.2 V6

    Year : 2003

    Default

    bump
    can anyone offer advice


  3. #3
    Regular Member
    Join Date
    Jan 2009
    Location
    Bridgwater
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My brother had the same sort of trouble with his gsi,it turned out to be the crank sensor.Hope this helps.

  4. #4
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSI

    Engine : 3.2 V6

    Year : 2003

    Default

    Car went in dealers yesterday afternoon, tech 2 showed no problems so they rang me and said we cannot find the fault, all we know is that there is no live feed to the fuel pump, but the fuel pump is not the problem. It's going to be quiet labour intensive, 'great'.

    They call me this morning to say its a strange one but they have found the fault, a connection under the car had corroded so they fixed that but still no joy so they were going to have to trace some of the wiring and replace it.

    £215.05 lighter in the pocket but i now have me car back.

    Russ

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting problems
    By beat275 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 19th February 2013, 19:41
  2. 2.0 DTi - Starting problems.
    By Whosane in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 8th January 2013, 01:22
  3. starting problems
    By Al 22 dti in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th September 2012, 10:03
  4. problems starting
    By jasoncow in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 18th July 2011, 23:24
  5. 2.0 DTi starting problems
    By ianmcv in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 10th November 2007, 14:25

Visitors found this page by searching for:

intermittent starting problems with vectra c 3.2 v6 www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •