User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Passenger Side Windscreen Wiper

  1. #1
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Passenger Side Windscreen Wiper

    hi all passenger side wind screen wiper stopped working at 70 ish mph, i am glad it was not the drivers side ! i have located the problem as the ball joint from the arm has fell out i have tried to place it back in but it only works for a short while and then popps back out, has any one else had this problem if so how did you fix it or could any give me advice of what to do next vx dealers i hope are the last resort thanks

  2. #2
    Regular Member armoured farmer's Avatar
    Join Date
    Sep 2005
    Location
    "Where the WIFE tells me", but mainly in the DOG HOUSE....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  3. #3
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think this is another common problem with the veccy m8 had a new one on Mrs D's "vectaru" luckily under warranty !!!!!

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  4. #4
    Regular Member cpt slow's Avatar
    Join Date
    Jun 2005
    Location
    In a house
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The drivers side will allways work , its the linkage thats atttached to the near side thats the problem .

    When you see the linkage itself you will understand what my statement meens

  5. #5
    Regular Member rorycarz's Avatar
    Join Date
    Dec 2005
    Location
    AYRSHIRE SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate i have had this problem also ,as a very good temp fix you should hold the botom rod in its place & put a tie-rap around upper & lower (as near the nuckle as poss),this stops the lower rod from falling down .
    Last edited by rorycarz; 21st May 2006 at 19:49.

  6. #6
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the advice i have gone for the tie wrap option and it seems to be working great,

  7. #7
    Regular Member rorycarz's Avatar
    Join Date
    Dec 2005
    Location
    AYRSHIRE SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    glad to be of help, this seems to be a comon fault , it happened to mine at about 25k & my dads at about 40k i reckon the tie-rap could work for good

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just tackle the dealer.. It's a very well known fault and they will do it under warranty..they din't even quibble over ours..

  9. #9
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure if my car is under warranty? i bought it second hand and it is 2years 5months old

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    buying 2nd hand shouldn't be a problem..the car has a 3 year manufacturers warranty..When you call your local dealer just tell them that the car has the wiper problem and it is in an un-roadworthy condition.I have been told that dealers have even been authorising repairs for cars with lapsed service history's just to keep the problem ' off the papers'..The fault is so well known that they shouldn't cause any problems..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Passenger side wiper has given up
    By GoblinKing in forum Bodywork & Interior
    Replies: 10
    Last Post: 30th April 2011, 14:52
  2. Passenger side wiper fault
    By antowns in forum General Chat
    Replies: 1
    Last Post: 8th December 2009, 01:18
  3. Passenger side wiper not working, ideas??
    By stroake in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 5th March 2009, 11:06
  4. Rear windscreen smashed...cant open any passenger door...pls help
    By sudiptabd2002 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 29th May 2008, 20:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •