User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Will a car run without a battery (once started)

  1. #1
    Regular Member steveked's Avatar
    Join Date
    Dec 2005
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Will a car run without a battery (once started)

    gets in the fiat workhorse today starts no bother i stop on way at a garage for a paper and it started "oddly" and the clock and trip comp etc had reset anyway gets to work thinks i better switch off and try again - dead as a doornail , no power whatsoever , radio dead , hazards wouldnt even come on , pops the bonnet looks at the battery fiddles with the connections and its back to life again so obviously a dodgy battery connection came loose , the worrying thing is if it happens on the way home and the battery loses its connection will the car just die or will the alternator keep it running ? just worried incase it dies on the a19 and i end up dead !!! what do you reckon ? i think it should keep running with the electricity generated from the alternator but not sure . I have no tools at hand what so ever so i cant do anything till i get home

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I think you will find the car will stop. It sounds like you have a loose connection. Have you checked all the terminals on the battery and the starter motor. I had this happen to a car I had once. One of the leads on the live side of the battery was loose so it intermitantly cut all power to the car the engine and everything stopped. All was back to normal when I tightened the loose lead.

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    asdasd
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Crash it into a tree then get your insurance to come recovery it then claim on your insurance...just a suggestion

  4. #4
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's never a good idea, as it may cut out at tickover, with insufficient power being generated to run the engine, and the alternator generally uses the battery as part of it's voltage regulation circuitry -without it you may damage the alternator.

    Phil

  5. #5
    Regular Member steveked's Avatar
    Join Date
    Dec 2005
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks guuys pretty much what i thought , it is definately just a loose connection on the battery , no suprise because i put a new battery in 2 months ago so its obviously working itself loose somewhere , i just need it to get me home tonight so i can get my tools and tighten everything up again


    fingers crossed !!!

  6. #6
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Had the battery on my old work van fail whilst on the A1 at Team Valley. The motor kept on running as it was an old diesel escort van but nothing electrical worked which was a real PITA as it was throwing it down with rain .....

  7. #7
    Regular Member steveked's Avatar
    Join Date
    Dec 2005
    Location
    Newcastle
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by rockh View Post
    Had the battery on my old work van fail whilst on the A1 at Team Valley. The motor kept on running as it was an old diesel escort van but nothing electrical worked which was a real PITA as it was throwing it down with rain .....
    hmm thats kinda what i thinking could happen . took it for a spin at lunch time and i seem to have fetled it with my earlier tinkering so i'm confident i'll get it home tonight (famous last words !!)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. battery wiring block next to battery 150tdci - HELP
    By jameslunt in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd July 2012, 07:19
  2. Battery Light ON - 14.1 volts at battery
    By snapsnap in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th December 2011, 13:55
  3. Battery light on, 14.4V at the battery!
    By Saulty in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 16th January 2011, 23:29
  4. And it has started :d
    By Barker.Vectra.Sri in forum Quick Photo Album
    Replies: 30
    Last Post: 6th February 2010, 18:29
  5. Has it started!!!
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 29th November 2007, 10:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •