User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Spanner Light Problem

  1. #1
    New Member
    Join Date
    Jul 2009
    Location
    kendal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner Light Problem

    Hi, this is my first post here so I apologise if this subject has been covered before I've recently bought a 54 plate 1.9 cdti sri vectra (120) and really loving the car but the other day the spanner light in the rev counter flashed on and off a couple of times but nothing seemed to change in power so I ignored it.

    Done about 30 miles since then and nothing until today whilst driving home from work the light kept flashing intermittently for a few seconds at a time but no particular pattern, there was no loss of power.

    Iíve looked at the manual and it says if it stays lit there could be a fault and if it flashes but doesnít recur then itís of no significance but that doesnít really fit in with what Iím experiencing.

    I've done a search on here but other people seem to have the light coming on at start up not intermittently flashing.

    Iíd be grateful if anyone has any idea why itís doing this before i have to take a trip to the garage

    Cheers

    Kev

  2. #2
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    Hi Levy
    as you say vx accept an odd flashing of fault light you need to see if any codes are stored

  3. #3
    New Member
    Join Date
    Jul 2009
    Location
    kendal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Took it to the garage and had it checked out and its come back as 2 faulty glowplugs which isnt to bad really, getting it sorted tomorrow

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car/Spanner Light Problem
    By yates in forum Engine & Drivetrain
    Replies: 4
    Last Post: 4th December 2012, 23:03
  2. Another Spanner light problem
    By robhullfury in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 6th February 2011, 21:12
  3. 2.0l DTI LS estate, spanner light problem.
    By mick 1986 in forum Vectra C / Signum Car Chat
    Replies: 46
    Last Post: 12th December 2010, 18:45
  4. Spanner light maybe a steering lock problem?
    By zipfree in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 4th March 2008, 08:10
  5. problem car and spanner light
    By andyj in forum Engine & Drivetrain
    Replies: 3
    Last Post: 18th February 2008, 13:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •