User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: vectra 1.8 2003 tickover problem....help...

  1. #1
    New Member
    Join Date
    Jul 2009
    Location
    northyorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile vectra 1.8 2003 tickover problem....help...

    my 1.8 vectra runs great apart from when on tickover,it sounds like its missing but its not when you touch the throttle.i have removed the throttle body and cleaned it out,there was a breather pipe blocked up but didnt make any diffrence when i cleaned it out.also when you get down to about 1000 to 1500 rpm in gear the car feels like its jerking like your in to higher gear...any help would be gratefull...cheers gary

  2. #2
    Regular Member carl bear's Avatar
    Join Date
    Jun 2005
    Location
    Burton on Trent, Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my vectra is also doin the exact same thing.

    i did the throttle body clean today and hasnt made any difference, ive bin readin a loaad of threads and am thinkin about puttin some fuel addictive to clean the fuel system out see if that makes any difference.
    from what ive read it could be something to do with the injectors.


    any help would be great.

  3. #3
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by carl bear View Post
    my vectra is also doin the exact same thing.

    i did the throttle body clean today and hasnt made any difference, ive bin readin a loaad of threads and am thinkin about puttin some fuel addictive to clean the fuel system out see if that makes any difference.
    from what ive read it could be something to do with the injectors.


    any help would be great.
    yes mine started with the same problem, so I put a full tank of tesco 99 and a double measure of injector cleaner in, then went for a blast,,,, a 250 mile blast,,,,, sorted

  4. #4
    Regular Member carl bear's Avatar
    Join Date
    Jun 2005
    Location
    Burton on Trent, Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    was in halfords today and was lookin at that stuff, think ill give it a try now then. thanks mate

  5. #5
    Regular Member carl bear's Avatar
    Join Date
    Jun 2005
    Location
    Burton on Trent, Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just filled up the car with tescos super unleaded and stuck in half ish of redex injector cleaner.
    went for a quick ride up the a38 and back, bout 30 miles round trip, felt slightly better straight away but not sure if that cus of the petrol too.

    but ill keep the post updated as i do more miles.

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Possibly the coil pack breaking down under load?
    Now I need a turbo to keep up!

  7. #7
    Regular Member carl bear's Avatar
    Join Date
    Jun 2005
    Location
    Burton on Trent, Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A full tank of petrol gone and the car drives alot better.
    Smoother throttle response, doesnt feel as sluggish as before.

    still got another half of the bottle left (of the redex injector cleaner) so ill use that towards the end of the month in another full tank.

    i might stick some of this stuff in a full tank every now and then.

  8. #8
    Regular Member carpet's Avatar
    Join Date
    Jul 2006
    Location
    TENTERDEN KENT
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When clean/new the injectors spray an umbrella shaped mearsured amount of fuel around the outside of the inlet valve and into the combustion chamber. When the injector/lintel gets fouled up by deposits that shape is compromised with the fuel going all over the place, by using injector cleaner on a nice long run on occasions they maintain their spray shape.

  9. #9
    Regular Member carl bear's Avatar
    Join Date
    Jun 2005
    Location
    Burton on Trent, Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well, the problem is back. the injector cleaner smoothed out the rough idle slightly but still there a bit.

    the jerking feeling is back, at around 2000rpm, especially noticable in 2nd gear, and can feel it in 3rd too.

    Ive just ordered a new coil pack to see if that works, £54 delivered. hopefully that will sort it.

  10. #10
    Regular Member carl bear's Avatar
    Join Date
    Jun 2005
    Location
    Burton on Trent, Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fitted the new coil pack, rough idle has gone!!!!

    the jerking has been improved, but is still there slightly but no where near as bad as it was, so im goin to change the spark plugs next, the faulty coil pack may have caused a spark plug to become contaminated due to the poor spark and burning.


    the car feels like a different car with the new coil pack, pulls away alot smoother and feels to pull better too.
    throttle response is smooth and the big flat spot ive had has now gone.

    I fit the new coil pack in 10 mins, disconnected the battery for half hour, to reset everything, started car, bit of rough idle then smooooooooth.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra C Y20DTH 2003....is this an ECU problem??
    By Acebob666 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 20th August 2013, 17:22
  2. Problem with 2003 Vectra dti
    By molloy in forum Vectra C / Signum Car Chat
    Replies: 33
    Last Post: 24th July 2010, 23:42
  3. Problem with vectra-c 2003 dti
    By m15bfe in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 14th April 2009, 17:41
  4. Vectra 52 (2003) 2.2LS + Auto box problem
    By sloath in forum Engine & Drivetrain
    Replies: 23
    Last Post: 26th September 2007, 15:00
  5. Vectra 2003 V6 3.2 Idle problem
    By joseantoniovalle in forum Introduce yourself.
    Replies: 48
    Last Post: 18th August 2006, 16:23

Visitors found this page by searching for:

using super unleaded in my 1.8 vectra c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •