User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Car not unlocking

  1. #1
    Regular Member Bucko's Avatar
    Join Date
    Nov 2006
    Location
    Pudsey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car not unlocking

    Went out to the veccy this morning and pressed the button on the key to unlonk and..... nothing. Tried a few time, then tried the other button, again nothing
    Getting worried now so tried the spare key ...... nothing
    Really worried now so tried the other spare key I had and hey presto car unlocks and the other two keys start working as well!!!
    Anyone had this happen to them?
    Anyone know why??????

  2. #2
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Very strange mate, must have lost Sync for some reason, just worrying that it's might happen again, hopefully someone might be able to shed some light on it.
    Cheers Pete

  3. #3
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    are the keyflobs battrey low

  4. #4
    Regular Member Readster's Avatar
    Join Date
    Nov 2008
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Almost 100% its the fob batteries at fault, I believe that they only last a year or so....

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Readster View Post
    Almost 100% its the fob batteries at fault, I believe that they only last a year or so....
    If your Vectra has Check control then it will tell you if the fob batteries require changing.

    Vauxhall suggest the fob batteries are replaced every 2 years.

  6. #6
    Regular Member Swaite53's Avatar
    Join Date
    Dec 2007
    Location
    South Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm not sure if this applies to the Vec-C, as I don't think I've seen it in the handbook, but it certainly did on the Vec-B and Astras, so it's worth a shot.

    There is a code transmitted when you lock/unlock the car, and it changes each time, to avoid people picking up the signals to remotely unlock them without the key. Occasionally, this will get out of sync, and cause the problem you described. This can be rectified by putting the key in the ignition, turning it on (but not starting the engine) and pressing either of the buttons on the fob. The car should lock and then unlock, and will then re-sync itself.

    My mate had it about 2 months ago with his Astra, and thought he was going to have to buy a new fob (£80+), and that's when I found out it also works on Astras.

  7. #7
    Regular Member Bucko's Avatar
    Join Date
    Nov 2006
    Location
    Pudsey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for all the suggestions.
    Don't think it's low battery on the key fobs as they have been changed and the one I use is a flip key that I got about 8 months ago. Plus the key that eventually unlocked the car was the one with the oldest battery.
    I will certainly try the re-syncing thing.
    And come to think of it, it just did get a firmware upgrade to the ECU a couple of weeks ago so wonder if that threw it out??
    Just a worry about it happening again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car keeps unlocking :(
    By Hobo in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th May 2012, 00:08
  2. Unlocking a Nokia N97
    By plasma in forum General Chat
    Replies: 6
    Last Post: 1st January 2011, 17:16
  3. Phone Unlocking
    By macdad in forum General Chat
    Replies: 6
    Last Post: 9th December 2010, 21:40
  4. unlocking
    By dezwez in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 30th June 2010, 01:35
  5. iPhone Unlocking
    By marley in forum General Chat
    Replies: 29
    Last Post: 27th March 2010, 18:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •