User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Few Issues - EML On - VX Say CIM!!!

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    Uxbridge
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Few Issues - EML On - VX Say CIM!!!

    Read through several threads about new CIMS and it seems that when one goes it causes lots of other problems light, intruments etc.

    The only issue i have is that the front foglight doesn't work though this has been the case for over a year - have a replacement unit (bulb fine) just not installed...

    EML came on a while back, been and had it read and was told initially it was the camshaft sensor though the car doesn't have one 2.2 non direct (52). This was an independent garage so may not have the right reader??

    Been on now for weeks and weeks so took it to the stealers and they said.

    CIM needs replacing then we'll retest though may also need abs wiring harness though will not know until cim installed and retest done.

    Surely i'd see other problems other than the eml light on?? Sometimes the Trip comp doesn;t show the right screen to start and you have to click the button once to get full detail and then return to get time, temp and range.


    Are they trying rob me??? Cars being sold so need to get this sorted urgently.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What fault codes did they get?
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Dec 2007
    Location
    Uxbridge
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    they didn't say/...just multiple codes present

  4. #4
    Regular Member
    Join Date
    Dec 2007
    Location
    Uxbridge
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    having the car read again at a different garage tomorrow and asked them to record the fault codes.

    If they say CIM then i suppose i'll have to cough up.

  5. #5
    Regular Member
    Join Date
    Dec 2007
    Location
    Uxbridge
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    error code was P0341 - Cam Sensor Low Input..

    Garage says it might be ignition coil as the 2.2 takes position from this rather than ccam sensor.

    Though also might be abs wiring as when traction control kicks in (all connected) the igntition coil might be cut off to cut the power.....

    No mention of the CIM....robbing gets.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EGR Issues
    By signum_1.9 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 30th June 2012, 11:51
  2. GID issues
    By kensbey in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th May 2011, 17:46
  3. Issues!
    By Danwells72 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 29th April 2011, 01:13
  4. Would I have any issues with...
    By n_hudson in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 24th August 2008, 19:07
  5. mp3 issues with cd 70
    By jeff_g in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 6th June 2008, 22:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •