User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: 2003 2.2 sri tdi wont start

  1. #1
    New Member
    Join Date
    Aug 2009
    Location
    aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2003 2.2 sri tdi wont start

    hi i have 2003 vectra 2.2 sri dti and she wont start the engine just cranks over and over i have check the pump and desiel comes from all the pipes when engine is turned can anyone advise me what has gone wrong the engine managment light is on i have one fault show on a scan glow plug circiut low voltage
    Last edited by python9; 17th August 2009 at 23:45.

  2. #2
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    The engine should start despite the glowplugs not working. Check the leak off pipes, injector seals(hard to get to as they're under the camshaft)...

  3. #3
    New Member
    Join Date
    Aug 2009
    Location
    aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    okay will do that this moring thanks

  4. #4
    New Member
    Join Date
    Aug 2009
    Location
    aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    on taking of the cam cover i found 4 followers smashed so i have taken of the head and found bent valves iam puzlled as the chains have not snapped the top chain may have jumped causing the timing to go off but not to sure i have sorced another engine so iam going to change them over and have a good examinasion of the one i am taking out to see what could of caused so much damage

  5. #5
    Regular Member brifen's Avatar
    Join Date
    Nov 2008
    Location
    Fareham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum 2.0 DTI (Irmscher)

    Trim : Elegance

    Engine : 2.0 DTI 100 bhp

    Year : 2003

    Default

    Ouch! Sounds a bit nast there, keep us posted to your best guess on the cause.

    Bri.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wont start :-(
    By GCusdin in forum Engine & Drivetrain
    Replies: 19
    Last Post: 19th September 2012, 16:39
  2. car wont start
    By neill in forum Engine & Drivetrain
    Replies: 4
    Last Post: 16th January 2012, 23:00
  3. help car wont start!!
    By vectragsi3.2 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 11th December 2010, 03:51
  4. Wont start
    By BigWilko in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th November 2010, 19:47
  5. Car wont start - please help
    By zafira in forum Diesel Engine related
    Replies: 1
    Last Post: 6th November 2010, 14:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •