User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Spanner warning light and loss of power!

  1. #1
    Regular Member mishima's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Spanner warning light and loss of power!

    Morning guys,

    This morning on the way to work, a warning light appeared on the dash - a car with a spanner through it. Whilst this appeared, I have a loss of power. The car absolutely crawls.

    Any ideas what this might be?

  2. #2
    Regular Member mishima's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Getting a diagnostics check on this, gonna cost £70!!

    Anyone got any info or what it could be let me know cheers!

  3. #3
    Regular Member Matt&Jemz's Avatar
    Join Date
    Dec 2008
    Location
    CORNWALL
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do a pedal test, can do it yourself for free

  4. #4
    Regular Member mishima's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Matt&Jemz View Post
    Do a pedal test, can do it yourself for free
    Explain??

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    Sweden
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try the ignition coil pack. About £90, brand new Bosch original. But first: check the error codes. Mine had P0301 + P0303 = misfire cyl 1 + 3.
    The pedal test can only be done on some models.

  6. #6
    Regular Member Matt&Jemz's Avatar
    Join Date
    Dec 2008
    Location
    CORNWALL
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    PM'd you.

    Ours lost power in first and second and still does it sometimes as comes up air mass flow sensor

  7. #7
    Regular Member mishima's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers fellas, will try the pedal test and get back to you

  8. #8
    Regular Member Matt&Jemz's Avatar
    Join Date
    Dec 2008
    Location
    CORNWALL
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How you get on?

  9. #9
    Regular Member
    Join Date
    Jan 2009
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This happened to me last week check out my thread sorry not good news if it's the same as mine

    http://www.vectra-c.com/forum/showthread.php?t=89798

    Square box

  10. #10
    Regular Member mishima's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Matt&Jemz View Post
    How you get on?
    Didn't work pal. Nothing came up, tried it many times!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Spanner light & loss of power
    By kamar in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 9th January 2013, 23:10
  3. Spanner light on but no loss of power
    By jonesy1 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 1st May 2010, 12:58
  4. Loss of power and spanner light!
    By martinhill in forum Engine & Drivetrain
    Replies: 7
    Last Post: 3rd February 2010, 18:48
  5. spanner light ... NO loss of power /performance??
    By Marty J CDTI in forum Engine & Drivetrain
    Replies: 16
    Last Post: 15th March 2008, 10:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •