User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: ESP Question

  1. #1
    Regular Member Maxim007's Avatar
    Join Date
    Jul 2009
    Location
    Bistrita
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default ESP Question

    Hello all.
    I have a signum z19dth and i have ESP on this car....but i don`t have the button to stop ESP....
    I want to ask you if i putt the button in the right place(just under the seat heating button),where it have to be....will it work normaly?i mean if i press him ESP will stop work?
    Thanx.

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Don't think you mean ESP mate, you mean Traction Control. If the wiring is there then it Might work. Some do some don't hth

  3. #3
    Regular Member Maxim007's Avatar
    Join Date
    Jul 2009
    Location
    Bistrita
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i pick`ed up the cap right under the seat heating...and there is a few wires...just the button missing i thing....
    and if i putt the button there it will work or not?Should i do something else after?I know...some relay...???

  4. #4
    New Member
    Join Date
    Apr 2009
    Location
    Galicia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You can search the forums for more thorough info, but in short the answer is: It may work, you only need to install the button.

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Its the blue plug you need to look for. If you dont have a blue plug then your going to get nothing, the switch wont even light up.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GSI Inner tie rod question.
    By Lee_gsi in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 9th August 2011, 19:46
  2. question about hid
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 22nd July 2011, 23:15
  3. Vaux-Com / Op-Com question - Screen change question
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th May 2010, 23:54
  4. Just a question...!
    By Maxim007 in forum Styling
    Replies: 7
    Last Post: 26th January 2010, 20:12
  5. BSR question
    By soulman in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 6th October 2007, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •