User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: vectra 1.9cdti

  1. #1
    New Member
    Join Date
    Aug 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra 1.9cdti

    Need some advice,if i dont start my car for a few days batterie loses charge and starter motor struggles,had batterie and altenator checked but they are ok...any suggestions thanks

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i know it sounds daft but have you checked the boot light/glove box light in case they stay on when you are leaving the car. could be a possible switch fault and the light is running the battery low (long shot maybe?)

  3. #3
    Regular Member Thunder's Avatar
    Join Date
    Apr 2008
    Location
    North Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : Elite

    Engine : CDTi 150

    Year : 2005

    Mileage : 71000

    Default

    How old is the battery

  4. #4
    New Member
    Join Date
    Aug 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vectra 1.9 cdti

    The battery is brand new and even had it checked along with the altenator...thank u

  5. #5
    New Member
    Join Date
    Jul 2009
    Location
    Budapest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have a similar problem (probably the same) with my Caravan Vectra C, 1.9cdti engine. If I don't use the car for more than day, the engine won't start. A few weeks ago I changed the battery to a new one, but even now the problem is present. I checked the lights (boot and glove box) but they are ok. A local car electrician checked the alternator and everything else he could, but found nothing.

    Two annoying things are present: the lights of the registration plate switch off only after 10 minutes after closing the boot door. As I know this is the time interval for the ECU to switch off every electronics. So the switch might be wrong. The second is the noise made by CD70. For a few seconds after turning the engine off, the CD70 starts to give a noise as if it would be searching (loading) the CDs, but after a few seconds it stops. Then it starts again. It does this switching on and off for a few minutes, then stops.
    In my opinion these are not the causes of the problem, these things don't consume that much energy.

    So my question is:
    Does anyone have any idea what causes this charge loss problem or what should I do?

    Thank you in advance!
    Last edited by endre; 20th August 2009 at 19:26.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mods could i do to my vectra 1.9cdti vectra suggestion of cheap vxr bumpers
    By lynchy-- in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th January 2013, 00:17
  2. vectra 1.9cdti and astra 1.9cdti clutch
    By abz123 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 13th October 2012, 21:01
  3. my vectra c 1.9cdti 150
    By lee1401 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 25th June 2010, 23:35
  4. vectra c 56 1.9cdti sri help
    By n8sby in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 2nd April 2010, 20:38
  5. Vectra SRi 1.9CDTI 150
    By barkzz in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 6th April 2009, 19:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •