User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Several Problems...

  1. #1
    Regular Member ThePole's Avatar
    Join Date
    Aug 2009
    Location
    Braintree
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Several Problems...

    I've just bought 1.8 Elegance Vectra with 91k miles on the clock and there are a few things that I am quite worried about:

    1. There is a ringing- rattling noise from the front, whenever the car's revs get really low (and they do quite often- another thing to worry about)- hardly noticeable, but still. My friend, a mechanic, tried to locate it, but was unsuccessful.

    2. Steering wheel- this is my biggest concern so far. I have to hold the wheel to the right for the car to drive straight (about 1- 2 cm). My friend told me that the wheels need to be aligned as it is quite common in the cars with this mileage, but my question is: did the car started to drive like that suddenly or was there a different cause, eg. accident. I've checked the car before I bought it but you know you can never be sure...

    3. Cruise control- when I tested the car, it worked only when I pressed the lower button of the two, but since I've restarted the computer- it doesn't work at all! I tried to follow your advice with the pedals and so on, but there's no sign of life from my cc.

    4. Electrics- Replaced the fog light- warning message still comes ev. time I start the car, but now the right head light decided to join in, even though it works (it didn't once, but a knock seemed to have sorted that out).

    Honestly guys, did I buy a pile of scrap? I don't want to spend all my money on repairs... and there is more to come.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ThePole View Post
    I've just bought 1.8 Elegance Vectra with 91k miles on the clock and there are a few things that I am quite worried about:

    1. There is a ringing- rattling noise from the front, whenever the car's revs get really low (and they do quite often- another thing to worry about)- hardly noticeable, but still. My friend, a mechanic, tried to locate it, but was unsuccessful.

    2. Steering wheel- this is my biggest concern so far. I have to hold the wheel to the right for the car to drive straight (about 1- 2 cm). My friend told me that the wheels need to be aligned as it is quite common in the cars with this mileage, but my question is: did the car started to drive like that suddenly or was there a different cause, eg. accident. I've checked the car before I bought it but you know you can never be sure...

    3. Cruise control- when I tested the car, it worked only when I pressed the lower button of the two, but since I've restarted the computer- it doesn't work at all! I tried to follow your advice with the pedals and so on, but there's no sign of life from my cc.

    4. Electrics- Replaced the fog light- warning message still comes ev. time I start the car, but now the right head light decided to join in, even though it works (it didn't once, but a knock seemed to have sorted that out).

    Honestly guys, did I buy a pile of scrap? I don't want to spend all my money on repairs... and there is more to come.
    Right, IMO

    1: no idea, how low do the rev's go before you hear this noise? The idle speed can be adjusted via tech 2 but not by much.

    2: Probably just where someone has had the tracking done and not put the steering wheel straight first.

    3: On most cars you need to have braked first and be doing more than about 20mph.

    4: The lamp out detection works by measuring the resistance in the lighting circuit. Bad connections will/can trigger a false bulb out warning. As you banged it and the lamp then came on suggests just that. Remove the bulbs, clean the contacts and put them back in

    Next
    Now I need a turbo to keep up!

  3. #3
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Ok mate don't panick your problems aren't that bad trust me

    1.The ringing noise may be just a loose bolt or something, if your mechanic friend couldn't find anything its nothing to worry about yet. Just keep an eye on it to make sure it doesn't get worse

    2. Steering, chances are that the car has had new track rod ends and track rods, especially at this mileage. When the car has the tracking done the steering wheel probably wasn't straight when it was done. When you get the tracking done tell the garage you want the wheel straight.

    3. Try to clean the cc buttons, there are a few threads on this

    4. Try to clean the contacts on the bulb/holder or try another bulb

    Hope this helps

    p.s two of us can't be wrong, big sig posted this while i was typing mine lol

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looks like we covered most things
    Now I need a turbo to keep up!

  5. #5
    Regular Member ThePole's Avatar
    Join Date
    Aug 2009
    Location
    Braintree
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Big Thanx guys! I'll get down to business and let you know the results.

  6. #6
    Regular Member ThePole's Avatar
    Join Date
    Aug 2009
    Location
    Braintree
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    P.S. I didn't mention regarding no 2: the car is pulling to the left when I release the wheel. Does it change anything or should I still follow your guidance?
    Tx

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All cars pull to the left slightly - normally anyway. (awaits someone to correct that)

    Get a good 4 wheel alignment done
    Now I need a turbo to keep up!

  8. #8
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by ThePole View Post
    P.S. I didn't mention regarding no 2: the car is pulling to the left when I release the wheel. Does it change anything or should I still follow your guidance?
    Tx
    Some bedtime reading here under "technical theory" http://www.wheels-inmotion.co.uk/steeringgeometry.php

    A vist to Wheels in Motion was the best £80 I've ever spent on my 02 GSi.

  9. #9
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Some pulling to the left is normal...I read it somewhere that this is due to two factors.

    1. If you fall asleep the car will veer off to the left possibly killing only yourself...if it veered ahead or to the left, it may pull you into on coming traffic....odd but true I believe.

    2. Some effect from the camber of the road.

    If it helps, my front off side road spring snapped in may....it now drives straight (I've not fixed it yet as it is only a tiny piece at the end within the rubber sleeve).

    other than that...as said above.

  10. #10
    Regular Member ThePole's Avatar
    Join Date
    Aug 2009
    Location
    Braintree
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Guys,
    I've booked my V for an alignment today. I'll let you know what's the result.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. z18xer vvti, problems, problems
    By gstore in forum Engine & Drivetrain
    Replies: 15
    Last Post: 20th April 2012, 13:33
  2. 1.8 vvti problems, problems problems!!!
    By gstore in forum Petrol Engine related
    Replies: 8
    Last Post: 3rd March 2012, 01:31
  3. crusie control problems, anyone had similar problems?
    By rozzer2006 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 2nd October 2011, 21:20
  4. GSi problems
    By Piemyster in forum Engine & Drivetrain
    Replies: 22
    Last Post: 27th July 2011, 20:11
  5. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •