User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Car still got judder after cleaning egr + boost sensor.

  1. #1
    Regular Member
    Join Date
    Aug 2009
    Location
    PERTHSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Car still got judder after cleaning egr + boost sensor.

    Hi and thank you to all who gave me help with diagnosis on my juddery car. But i am afraid its still doing it!!
    Symptoms
    juddery and stuttery between 2000 and 3000rpm. feels like a valve opening and closing. doesnt do it when accelerating heavy.


    heres what i have done so far.
    1) removed and thoroughly cleaned the EGR valve (dirty lil begger it was!!).
    2) removed and cleaned boost sensor, it was well choked up with dirt etc.
    3) Have check for fault codes and nothing coming up. no codes or faults present!!

    suggestions??

    new egr valve??

    3rd injector wiring??

    Car is 06 vectra 1.9 cdti 120.

    i am putting it into garage where i bought it from. is an independant. and my brother in law is head mechanic too!!! lol
    am getting it checked with diagnostics

    will let you know outcome

    i have 2 codes readers if anyone needs cars checked!!
    Perth / Blairgowrie areas.

    As always any help would be gratefully recieved

    Ian

  2. #2
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    I put my bet on the 3rd injector wiring

  3. #3
    Regular Member
    Join Date
    Mar 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    I put my bet on the 3rd injector wiring

    I wouldn't - it's a 120bhp engine.

  4. #4
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by focus_driver View Post
    I wouldn't - it's a 120bhp engine.
    So?

    Field Remedy: 2049
    Subject: Engine Z19DT/H - Jerking, somtimes Trouble Code P0201-P0204 set
    Models: Engines: Option:
    Vectra-C 2004...2006,Signum 2004...2006,Astra-H 2004...2006,Zafira-B 2005...2006 Z19DT| Z19DTH| Z19DTL,Z19DT| Z19DTH| Z19DTL,Z19DT| Z19DTH| Z19DTL| Z19DTJ,Z19DT| Z19DTH| Z19DTL
    Complaint: Customer complaint about jerking sometimes SVS lamp on and DTC P0201-P0204 set.
    Cause: Software and / or fretting corrosion on injector plug.
    Production: Modified wiring harness has been implemeted in production as of engine numer: Z19DTH17000444.

    Remedy:
    In case of customer complaint reprogram ECU according TSB 1849 before changing any parts.
    If TSB 1849 will not cure the problem install field fix injector plugs (partnumber 93189918 / cataloguenumber 62 86 769).
    Mentioned Field fix kit does not contain of a 1,5mm² wire as mentioned in TIS 2000 wiring diagram.
    In case of concern please use 2,5mm² instead.
    FunctionalGroup: J - Engine
    Complaint Group: 06 - Failure Code Setting by Control Unit
    Trouble Code: P0201,P0202,P203,P204

  5. #5
    Regular Member
    Join Date
    Aug 2009
    Location
    PERTHSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default update!!!

    car was in getting a diagnostic check. they could not find any fault on elcectrical side!! said not faults codes present etc.
    he removed plug for egr and said it ran ok besides light staying on saying it was unplugged!!
    so am thinking its the egr myslef as i always have since day one.
    they say they are talking to vauxhall garage about it for more information!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Best method of cleaning boost sensor
    By mutley-k666 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 2nd November 2012, 03:35
  2. Is there anything I can damage cleaning boost sensor?
    By marky2027 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 31st July 2012, 14:26
  3. car is slower after cleaning the boost sensor!?
    By IrishVectra in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 5th June 2012, 18:36
  4. Cleaning Boost Sensor, 1.9CDTi ????
    By mpc in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 8th July 2010, 23:11
  5. Replies: 16
    Last Post: 23rd January 2010, 15:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •