User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: lamba sensor help please

  1. #1
    On a Sabbatical
    Join Date
    Dec 2007
    Location
    south wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default lamba sensor help please

    hi all saved my self some money by doing the brake and accelerater code reading tip from this website and the code was 0547 which says
    EXHAUST GAS TEMPRATURE SENSOR CIRCUIT BANK 2 SENSOR 1 which the guys in a garage said its the top lamba sensor and if its a 4 wire one they do a universla one wich they can fit today does that code relate to that sensor its in for 4pm today so any replys would be great cheers all

  2. #2
    On a Sabbatical
    Join Date
    Dec 2007
    Location
    south wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks for replying i always try and help in some way and recently all my threads just disapear with no replys like every one is just bothered about helping them selfes this website use to be brilliant

  3. #3
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by vectrac20tsri View Post
    thanks for replying i always try and help in some way and recently all my threads just disapear with no replys like every one is just bothered about helping them selfes this website use to be brilliant
    I was about to say not many guys on during the day but this is not the case. I can't help but maybe a will .......

  4. #4
    On a Sabbatical
    Join Date
    Dec 2007
    Location
    south wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    does anybody know where the egt sensor is located on a 2.0t searched and found 1 thread that says it on the down pipe but i cant find it cheers

  5. #5
    On a Sabbatical
    Join Date
    Dec 2007
    Location
    south wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    anybody

  6. #6
    Regular Member
    Join Date
    Nov 2007
    Location
    North Wingfield, Chesterfield, Derbyshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Can't find any reference in my Haynes Owners Workshop Manual about the
    2.0litre Turbo Petrol Engine...(mines a 1.8 petrol Z18XE engine)...but a general statement in the Emission Control Systems Section i.e Chapter 4 part C...suggests that two sensors are used.. "one in the exhaust manifold for mixture regulation and the other in the front exhaust pipe checking the operation of the catalytic converter2...maybe located 'behind' the cat and any centre box that may be fitted....they look like spark plugs.....if this is any help..cheers

  7. #7
    On a Sabbatical
    Join Date
    Dec 2007
    Location
    south wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cheers mate,i thought at first the 02 sensors were the same thing but its not mine has 02 sensors and an egt sensor when i pick the part up later i will have to locate it

  8. #8
    Regular Member Brooky18's Avatar
    Join Date
    Aug 2009
    Location
    Catterick
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have tried the brake and accelerator tip on my 2.0t but got nothing, just interested to know if you did it exactly as the tip suggested or did you have to change things about a bit to get it, I have been quoted £50 + vat for a fault reader to be put on and would like to save this if possible to get the fault sorted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lamba sensor help
    By neill in forum Engine & Drivetrain
    Replies: 0
    Last Post: 6th September 2012, 09:47
  2. Replies: 3
    Last Post: 13th August 2012, 22:25
  3. P0141-04 o2 sensor heater circuit open (bank 1 sensor 2)
    By Mark1892 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 3rd August 2012, 09:19
  4. clips on lamba sensor?
    By victorM in forum Engine & Drivetrain
    Replies: 0
    Last Post: 14th April 2011, 21:50
  5. lamba sensor
    By vectrac20tsri in forum Engine & Drivetrain
    Replies: 0
    Last Post: 4th August 2009, 10:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •