User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: help needed a.s.a.p

  1. #1
    Regular Member jb-redbull's Avatar
    Join Date
    Aug 2008
    Location
    warrington area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : half leather

    Engine : 2.0 turbo petrol

    Year : 2003

    Mileage : 149,000

    Default help needed a.s.a.p

    my friend is having trouble with his 06 vec diesal he was driving down the road and then had loss of power and black smoke and warning light saying air leak had a look for loose pipes and cannot find any .??? any ideas on what to look for next

  2. #2
    Regular Member luke4487's Avatar
    Join Date
    Mar 2009
    Location
    Bordon, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the warning light actually says air leak? definately sounds like you've got an air inlet problem.. Mines petrol, but im sure black smoke on a diesel is badly burnt diesel?

    Start at the filter and work back. Sounds like you either have a blockage, or you're losing air where you need it most (i.e between the turbo and cylinders). Probably the latter if theres actually a warning light to tell you this. Cool idea lol

  3. #3
    Regular Member Super T's Avatar
    Join Date
    May 2007
    Location
    On the Levels
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the boost hose.

  4. #4
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    Hi jb as st says check boost hose but make sure nose clips are good ,they have a habit of stripping threads

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Amp help needed
    By minimission83 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th March 2012, 22:17
  2. help needed
    By sebadee in forum Engine & Drivetrain
    Replies: 4
    Last Post: 21st January 2011, 19:57
  3. Help needed!!
    By seannygoat in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 26th December 2010, 17:23
  4. Help Needed
    By Andie-100 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th December 2010, 21:51
  5. How To Needed........
    By spennny in forum The 'Off Topic' room
    Replies: 6
    Last Post: 17th July 2009, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •