User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Extra screens or "test mode" 2009 veccy (CD70)

  1. #1
    Full Member Old man Jimbo's Avatar
    Join Date
    Jul 2009
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Extra screens or "test mode" 2009 veccy (CD70)

    I was trying this extra screen malarkey along with the anti hijack locking thingamajig. today.

    My doors now lock when I go above a certain speed and unlock when I turn the ignition off. Oh and all the doors unlock at once now rather than just the drivers THEN the rest which is good for me..

    As for these extra "hidden" screens I can get as far as the "test mode activated" and that's it. Please help this old technically retarded fool out as I'm stumped with it all.....
    Ken-tec FTW.

  2. #2
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    What is it that you are trying to do?

    For the most part pressing the NAVI, AUDIO, BC buttons will toggle through the screens for each item...
    NAVI will tell you how old the software is current position etc...
    AUDIO will tell you all about the CD and Radio usage...FM...so many hours, AM...so many hours and so on.
    BC...does the same sought of thing...

    It's a long while since I last Tom-tinkered with this, but I think you can view whether the ice crystal symbolis enabled and othr things as well, how bright the leds in the display and the electrical current being used etc..

    There is one test that checks that all the buttons on the cd 70 are working...when you've finished it may look like it has locked up...
    Don't worry the screen will usually return to normal after 15 - 20 minutes..otherwise turn of the radio, and then back on.

    There are several threads on here about it...otherwise try some of the german forums or the astra-h site

    Hope this helps

  3. #3
    Full Member Old man Jimbo's Avatar
    Join Date
    Jul 2009
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I seem to have wrongly got the impression there are "hidden" screens with water temp,boost,oil pressure and the like I feel I may have got my wires crossed along the way some what..
    Ken-tec FTW.

  4. #4
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There are, but can't remember which buttons they are hidden under. There is a long thread on this site about what you can find.

  5. #5
    Full Member Old man Jimbo's Avatar
    Join Date
    Jul 2009
    Location
    Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Aye I've done a few searches and found out to scroll through the extra screens I stab the BC button. Cheers for your input chaps..
    Ken-tec FTW.

  6. #6
    VIP-Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    Slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia vxr

    Trim : vxr

    Engine : 2.8 turbo

    Year : 61

    Mileage : 38000

    Default

    hi all i have a cd70 was tring to find the hidden screens but get nothing when pressing the bc button except dis /mpg/speed any help thanks

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by happypostie View Post
    hi all i have a cd70 was tring to find the hidden screens but get nothing when pressing the bc button except dis /mpg/speed any help thanks
    Have you gone into test mode beforehand?

    On the main screen, press and hold the Settings button until "test mode on" (or something like that) is displayed, then release the settings button.

  8. #8
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Yes to engage the Test Mode...
    From the main screen..
    Hold the settings button pressed for approx 20 seconds.
    There should be a low pitched bong type noise and the message test mode on will be displayed.

    Don't forget to press the settings button for 20 seconds...until it bongs to take it back out of test mode when you're done.

    Then just press navi button a few times, or the bc button upto about seven times I think, or press the sound or other buttons a few times to scroll through the "hidden" screens.

    There is one that tests the buttons on the nav unit...you have to press them all until until the screen clears.
    It then appears that the head unit locks up...usually resets after a maximum of 15 mins...ish....failing this turn the CD70 off for a few mins, then back on.

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Robsey View Post
    Don't forget to press the settings button for 20 seconds...until it bongs to take it back out of test mode when you're done.
    Or just take the keys out the ignition and it will do the same thing.

  10. #10
    VIP-Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    Slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia vxr

    Trim : vxr

    Engine : 2.8 turbo

    Year : 61

    Mileage : 38000

    Default

    cheers guys found them they have a lot of info on them .also can anyone tell me do i have info if when my bulbs blow on my car it has full canabus does tell mewhen washer fliud is low

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio in safe mode - no "beep"
    By dcb in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 5th December 2010, 22:26
  2. 2009 "09" Reg Insignia Sports Tourer
    By da_melonuk in forum Insignia car chat
    Replies: 5
    Last Post: 11th November 2010, 23:39
  3. engine management light "limp" mode
    By welshoneder in forum Engine & Drivetrain
    Replies: 8
    Last Post: 28th October 2010, 10:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •