User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: sky+ just packed up

  1. #1
    Regular Member coylo5's Avatar
    Join Date
    May 2007
    Location
    n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default sky+ just packed up

    as above it just packed up and left its just sitting there giving me the red eye treatment, no mater how nice i talk to it it wont budge

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    AAAAAAAAARRRRRRRRRRRGGGGGGGGGGHHHHHHHHHHHHH!!! Nightmare feel for ya mate

  3. #3
    Full Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not the answer you are probably looking for but I find usually works!!!


    Bye bye Vec B
    - Hello Siggy!

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    More than likely your HD mate. If you go onto AV forums there is all the info to help sort it out. If it is the HD HERE you go for DIY.

  5. #5
    Regular Member coylo5's Avatar
    Join Date
    May 2007
    Location
    n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    More than likely your HD mate. If you go onto AV forums there is all the info to help sort it out. If it is the HD HERE you go for DIY.
    it wont even turn on for me

  6. #6
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Mine did that. I had to unplug it for a day, then it came on eventually but I get the 04-2 error code when I try to record.

  7. #7
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Silly question but have you tried turning of at the wall?

  8. #8
    Regular Member coylo5's Avatar
    Join Date
    May 2007
    Location
    n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah tried that lol. tried turning it off and holding back up and turning back on( the master reset) it worked for about 5 mins then gave up the ghost

  9. #9
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi m8
    ring sky they will fix it

  10. #10
    Regular Member coylo5's Avatar
    Join Date
    May 2007
    Location
    n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its outside the warranty, so i think its 65 quid for them to call out. balllacks to that lol

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Air con packed in.
    By johnseffs in forum Vectra C / Signum Troubleshooting
    Replies: 11
    Last Post: 6th October 2011, 16:24
  2. horns packed up
    By chris1804 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 25th June 2011, 00:35
  3. Dpf has packed up
    By ANDY W in forum Engine & Drivetrain
    Replies: 11
    Last Post: 10th August 2009, 17:53
  4. help - 1 wiper packed in
    By Graeme in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 11th April 2008, 10:16
  5. My Bergan is packed....
    By Gripper in forum General Chat
    Replies: 20
    Last Post: 6th November 2006, 11:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •