User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: HIDs affecting radio reception!

  1. #1
    Regular Member KTM Chris's Avatar
    Join Date
    Nov 2007
    Location
    North Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HIDs affecting radio reception!

    I have a problem - the radio reception in the SRi has never been that great, and definitely a lot worse than my previouse Vectra C. Now I've noticed that there's a lot more fuzz and crackle when I switch the HID lights on

    Any ideas what could be causing this? I did notice the aerial was all bent after I got the car so I replaced that with a standard replacement mast. If the mast has been bent could it have done some damage to the aerial base?

  2. #2
    Regular Member blue estate's Avatar
    Join Date
    Feb 2008
    Location
    oh well.. I tried..
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the same with my HID kit when i put it in... ended up running seperate earths direct to the body of the car... new places rather than those already in use.. see how you get on as this cured mine

  3. #3
    Regular Member KTM Chris's Avatar
    Join Date
    Nov 2007
    Location
    North Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for that. Where did you run the earths from, one of the wires coming out of the ballast resistor?

  4. #4
    Regular Member blue estate's Avatar
    Join Date
    Feb 2008
    Location
    oh well.. I tried..
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Instead of the earth from the bulb running to the ballast i run those to ground... just used and angle grinder to get a good clean earth, small pilot hole.. big self tapper and underseal over the lot

  5. #5
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I get this and it does my head in

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio reception
    By fiend61 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 27th October 2013, 10:28
  2. Radio reception
    By Graeme in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 30th November 2010, 23:16
  3. CD 30 Radio No Reception on AM
    By Tomkid in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th April 2009, 14:44
  4. Bad radio reception fix?
    By Ian T in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 3rd September 2008, 12:36
  5. radio reception really bad
    By kev1983 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 31st March 2008, 19:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •