User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Engine fan is not kicking in

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    North Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Engine fan is not kicking in



    Hi guys, i've recently noticed that my engine temp on my veccy 04 1.9 CDTI 150 is up at 80-90c, occasionally it is going up over 90 to maybe 92-93c.

    I had it sat at home having been out in it and the temp rose to 92-93, I lifted the bonnet and found that the fan wasn't working? Is it me or should it not have turned on in order to bring the temperature down?

    Could it be just a blown fuse or could it be the fan its self? or not even the fan?

    I've checked all the obvious such as making sure there is sufficent coolant and there is.

    When i got the car, i got no book with it, so i am not sure which fuse refers to what so I can't check it.

    Could someone please offer me some advice and if possible, let me have a list of what fuse does what for future reference?

    I'm happy that there's no damage being caused at the minute, because i'm keeping an eye on the guage, but I don't want to have to keep worrying bout it.

    Talk about co-incidence but my Bike, Suzuki SV650 has just been in for the same reason.....lol

    THanks in advance

    Chas

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe thats not hot enough to bring it in, how close to the red did you let it go?

    Not sure when mine kick in.
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    North Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, i'm not sure how high it would have got, as i had to go out in it again and so the travelling cooled it to around 90 then when i've come home, i've turned it off. Guess i could do with knowing when they 'should' click in. Felt the coolant pipes from and too the engine and they feel really hot. I've never noticed my fans coming on at all come to think of it for the 3 years i've had it...lol

    I've looked at some other threads with siimilar problems, some mention disconnecting the temperature sensor to get the fans to kick in to check them....but i wouldn't know where the temp sensor is...

    Thanks for your quick reply by the way Big Sis

  4. #4
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by charlie View Post

    Thanks for your quick reply by the way Big Sis
    ...................... .......... .................

  5. #5
    Regular Member
    Join Date
    Feb 2009
    Location
    North Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mmmm....typo....siG

  6. #6
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default


  7. #7
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by charlie View Post
    mmmm....typo....siG
    It's ok he won't mind as long as no one else noticed it .......

  8. #8
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Actually i was considering a change
    Now I need a turbo to keep up!

  9. #9
    Regular Member slick91's Avatar
    Join Date
    Jul 2009
    Location
    Newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by charlie View Post


    Hi guys, i've recently noticed that my engine temp on my veccy 04 1.9 CDTI 150 is up at 80-90c, occasionally it is going up over 90 to maybe 92-93c.

    I had it sat at home having been out in it and the temp rose to 92-93, I lifted the bonnet and found that the fan wasn't working? Is it me or should it not have turned on in order to bring the temperature down?

    Could it be just a blown fuse or could it be the fan its self? or not even the fan?

    I've checked all the obvious such as making sure there is sufficent coolant and there is.

    When i got the car, i got no book with it, so i am not sure which fuse refers to what so I can't check it.

    Could someone please offer me some advice and if possible, let me have a list of what fuse does what for future reference?

    I'm happy that there's no damage being caused at the minute, because i'm keeping an eye on the guage, but I don't want to have to keep worrying bout it.

    Talk about co-incidence but my Bike, Suzuki SV650 has just been in for the same reason.....lol

    THanks in advance

    Chas
    sorry mate only advice i can give is get rid of that suzuki ****e lol honda all and every day...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. car kicking out smoke
    By coooky in forum Engine & Drivetrain
    Replies: 11
    Last Post: 19th August 2011, 20:47
  2. Back end kicking out
    By Juego in forum Handling & Braking
    Replies: 31
    Last Post: 29th April 2011, 22:06
  3. 20k revs then kicking in to 30k
    By richje100 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 27th April 2011, 16:43
  4. 19" snowflakes kicking up ****
    By markmac21 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 16th May 2010, 10:48
  5. I bet hes kicking himself now...
    By rob 2.2dti in forum Comedy & Humour
    Replies: 2
    Last Post: 10th February 2009, 20:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •