User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Spanner light

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Spanner light

    Hi,

    Anyone got any ideas? When i drive my 2003 1.8SRI round town the car is fine. When i get on the motorway and open up to around 80mph the spanner light comes on. The light stays on with no loss of power or acceleration until i either drop the speed down to around 50mph or when i come off the motorway when yet again the light stays off.

    Doin my head in , any ideas?

  2. #2
    Regular Member
    Join Date
    Apr 2009
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Spanner light

    hi,

    Just tried the fault code reading method using the brake and acceleartor pedal medal on my 1.8 2003 SRI. The code comes up as P1481 cooling fan circuit anyone got any ideas how to fix?

  3. #3
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could be any number of things.You need to get the codes read.

  4. #4
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It's probably the control module that is faulty.

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you leave it ticking over on your drive do the fans ever cut in when it gets hot?
    Now I need a turbo to keep up!

  6. #6
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by diesel dog View Post
    Could be any number of things.You need to get the codes read.
    Errm, He did!!

    He read the codes using the brake and accelerator pedal method, which seems to be there for the cheapjack pleasure for 1.8 owners, as it doesn't seem to work on other engines!!!!!

  7. #7
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Otto,

    This thread maybe worth a look!


    http://www.vectra-c.com/forum/showth...ighlight=p1481

    May be the cooling fan control module or bad connection/broken wiring!

  8. #8
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by John C S View Post

    He read the codes using the brake and accelerator pedal method, which seems to be there for the cheapjack pleasure for 1.8 owners, as it doesn't seem to work on other engines!!!!!

    Works on my V6CDTi

  9. #9
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Celes View Post
    Works on my V6CDTi
    Nice one!

  10. #10
    Regular Member
    Join Date
    Apr 2009
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Yes I did!!!

    Quote Originally Posted by John C S View Post
    Errm, He did!!

    He read the codes using the brake and accelerator pedal method, which seems to be there for the cheapjack pleasure for 1.8 owners, as it doesn't seem to work on other engines!!!!!
    I got the method from this forum smarty what's wrong with that.

    I guy I know gave me a code reader but no codes were showing so i thought I would give it a go before putting the car in.

    Sorry for using my noggin!!!!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •