User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: cd 70 sat nav, question???

  1. #1
    Regular Member mitch's Avatar
    Join Date
    Aug 2008
    Location
    WIGSTON, LEICESTER, LE18
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cd 70 sat nav, question???

    hi just asking if anyone has had a problem with theirs when trying to reach a destination??
    we went to btcc at snetterton today and not sure of the way printed a sheet of directions off the computer also put destination into the sat nav, the print out said 2 hour journey and 109 miles. and wait for it the good old cd70 sat nav came up 189 miles 3 hour journey???
    i thought what a load of tosh and followed the print out, mean while i kept the sat nav on and it just kept trying to make me go on this detour of 3 hours, lol, upon reaching the A11 it said it was closed but it wasnt, and yet again tryed to divert me,
    i turned it off and just followed my nose and got there within the 2 hours,
    upon my return to go home it made me another 3+ hour journey out. what a load of bosh
    is there an updated disc on the market or shall i just print my journeys out in future??

  2. #2
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive not had a problem yet, used it a fair few times but I guess it depends entirely on where you are lol Ive sufered a few pobs with my Tom Tom like that though !

  3. #3
    Regular Member
    Join Date
    Jun 2007
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you got the settings set correctly as that could account for distance
    being wrong (though it is very wrong!).
    The time is just based on the average over previous 30 miles (ish) and
    the route distance, so about 60 x 3 hrs is right for the 189 it said and
    the time is corrected up or down depending on ongoing average on the
    journey.

    neilrj

  4. #4
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Sounds to me like you put the wrong route type in...normally I put the quickest rather than the shortest.

    The shortest route will usually take you through 20mph or 30mph zones, just to save 100 yds on the journey length.

    Quickest may take you an extra 20 - 30 miles, but you get there quicker because a lot more 50 to 70 mph routes such as motorways are used.

    Just like any sat nav, Garmin, Tom Tom etc...use a little common sense...my tom tom tries to cut through the local cemetary even though there is no through route.
    Always good to have a back-up plan / route print-out.

  5. #5
    Full Member VectraMat's Avatar
    Join Date
    Oct 2005
    Location
    Hull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    might sound daft but have you got it set up to avoid motorways at all? also you can set it to do the fastest route or shortest route or to avoid toll roads. manye have a play with those settings and see what happens mate

    VXR Gone - Now in BMW 320cd M Sport Convertible

  6. #6
    Regular Member Grem's Avatar
    Join Date
    Dec 2007
    Location
    uk south mainly
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    strange. I swear by mine

  7. #7
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    Quote Originally Posted by Grem View Post
    strange. I swear by mine
    I swear at mine

  8. #8
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    Quote Originally Posted by lofty View Post
    I swear at mine


    Mines taken me to spain and back twice now no problems at all.

  9. #9
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    Quote Originally Posted by lofty View Post
    I swear at mine

    me too better off with a tomtom

  10. #10
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    Mine has taken me to a completely different place that was 25 miles from where it should have taken me! This was just the first of the many strange routes it has tried to take me. I have just got back from the lake district and on the way there and the way back it tried to take me to junction 43 of the M6 when I really should have been coming off/getting on at junction 41.

    I really don't trust it anymore and can see me getting another tomtom at some point.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GSI Inner tie rod question.
    By Lee_gsi in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 9th August 2011, 19:46
  2. question about hid
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 22nd July 2011, 23:15
  3. Vaux-Com / Op-Com question - Screen change question
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th May 2010, 23:54
  4. Just a question...!
    By Maxim007 in forum Styling
    Replies: 7
    Last Post: 26th January 2010, 20:12
  5. BSR question
    By soulman in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 6th October 2007, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •