User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Headunit Problem

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Dumfries and Galloway Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Headunit Problem

    Hi All, have tried finding the answer to my problem on the Forum and in the How 2s, but can not find the answer so here goes.... Fitted a new headunit but the problem is I need a positive feed to power the headunit, so I used the Cig Lighter, problem is this is only powered when the ignition is switched on.

    I want to be able to listen to the headunit as I did when the standard unit was fitted... ie ignition off.

    Is this possible without taking a direct feed from the Battery?

    Many thanks in advance.

  2. #2
    Regular Member 67688c's Avatar
    Join Date
    Apr 2008
    Location
    In UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dont quite understand why you actually need a separate 12v feed, ?

    You may need a VX Din cable adapter, but normally thats all you need when swapping from the original radio to a third party radio system.

    Sometimes, you need to join the Yellow and Red wires on the square multi wire Din plug otherwise the radio will not remember stations setting etc.
    ie. keeps power to it when ignition off. So it sounds to me as though this may be your problem. The Red and Yellow wires often have to be joined in order to retain power to the radio when ignition is off. A quick google search for vauxhall Radio Din adapter or similar may reveal more info.
    Last edited by 67688c; 2nd August 2009 at 02:30.

  3. #3
    Regular Member
    Join Date
    Jul 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I bought my Vectra the other week which came with a Sony stereo and same problem as yours ie no power when engine is off so i put the standard unit back in, and i'm glad i did as it runs rings around the Sony unit in terms of volume and sound.

  4. #4
    Regular Member 67688c's Avatar
    Join Date
    Apr 2008
    Location
    In UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DigitalizedLee View Post
    I bought my Vectra the other week which came with a Sony stereo and same problem as yours ie no power when engine is off so i put the standard unit back in, and i'm glad i did as it runs rings around the Sony unit in terms of volume and sound.
    I'm a bit surprised the Sony did'nt sound as good, though to be fair I've found the VX OE audio equipment especially later ones to be quite decent. I fitted a double din DVD unit to my old vec-c mainly for the SatNav, and it was very good, but unfortunately not cheap. I had to join the Red/Yellow wires on that, so it had power when ignition was off. You have to do this on most VX cars if the Din plug/adapter has not already been looped.

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    Dumfries and Galloway Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Many thanks for your help Cameron43 I have done as you suggested and
    joined the Red to the constant + ie Yellow which means I can now watch
    or listen to DVD/CD with out the Ignition on.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Headunit Help
    By rad9944 in forum General Chat
    Replies: 3
    Last Post: 10th February 2012, 11:10
  2. Headunit problem
    By Knight Rider in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 28th August 2010, 16:40
  3. headunit to sub
    By Graeme01 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 25th March 2010, 22:03
  4. headunit problem
    By bigron1988 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th January 2010, 19:43
  5. Dash Light Problem After Headunit Install
    By JACKALG1 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 13th May 2007, 09:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •