User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: 07 Vectra CDTI 150 judder on cold start up

  1. #1
    Regular Member
    Join Date
    Jul 2009
    Location
    county down
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 07 Vectra CDTI 150 judder on cold start up

    When I start my vectra from a cold start I get a judder, lasting about 5 seconds then disappears. I've had car checked by vauxhall and they reckon everything is ok but something feels like it's blocked/blocking. I've tried using REDEX diesel treatment which made a big improvement to problem which would seem to suggest diesel filter or injector problems...car was serviced 5k ago...only 35,000 on clock. any thoughts anyone.

  2. #2
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i get the exact same mate!
    ive done redex and everything nothing works, im actually thinking its the water pump bealive it or not.. i just give mine a quick rev and thats sorted untill i restart.

  3. #3
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Gents there is an issue with the alternator and the load immediately after start up,
    You will find things are better if you've no other elec ccts on also better if AC off.
    Vx have a 'field remedy' for this which basically says tell the customer its ok.

    See post below which is a cut n paste. Hope this helps
    Last edited by lesj; 31st July 2009 at 23:16.

  4. #4
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Field Remedy: 2056
    Subject: Engine Z19DT/L/H/J - Rough idle after cold start
    Models: Engines: Option:
    Vectra-C 2004...,Signum 2004...,Zafira-B 2005...,Astra-H 2004... Z19DTL| Z19DT| Z19DTH,Z19DTL| Z19DT| Z19DTH,Z19DTL| Z19DT| Z19DTH,Z19DT| Z19DTJ| Z19DTH| Z19DTL
    Complaint: Bad idle behaviour after cold start at low ambient temperatures.
    Cause: At low ambient temperatures a low battery voltage (<*1*>Due to low voltage the real injection quantity might not follow exactly the desired injection quantity. As soon as the battery voltage exceeds the values of 12 Volt or as the engine warms up (lower injection quantity) the idle speed quality will improve. Low voltage is caused by load response behaviour of the alternator, e.g. alternator need 1200 1/min initially in order to "start working". Once the engine was started and reved up > 1200 1/min the idle speed will stabilize w/o any cut offs. Problem might be reinforced as more electrical devices (auxiliary heater) are equipped to the system.
    Production:

    Remedy:
    In case of customer complaint please explain situation to the customer.

    Please note: There is no need to change any parts.

    FunctionalGroup: J - Engine
    Complaint Group: 21 - Poor Startability
    Trouble Code: None

  5. #5
    Regular Member
    Join Date
    Jul 2009
    Location
    county down
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    that's more than enough reassurance for me..you obviously are highly experienced in these matters! I will worry no more! cheers mate

  6. #6
    Regular Member
    Join Date
    May 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Very interesting mate, thanks very much!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 120 cdti cold start cranking
    By Slammedorion in forum Engine & Drivetrain
    Replies: 19
    Last Post: 18th January 2013, 13:15
  2. 1.9 cdti knocking cold start
    By valleyboy in forum Engine & Drivetrain
    Replies: 15
    Last Post: 3rd January 2013, 23:23
  3. Cdti 120 cold start
    By Paddy in forum Diesel Engine related
    Replies: 3
    Last Post: 12th November 2011, 02:07
  4. Cdti engine judder - hot start up???
    By crosser74 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th March 2011, 22:05
  5. CDTi 16V Cold Start
    By denzo in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 6th August 2005, 11:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •