User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: intermittant fault

  1. #1
    Regular Member
    Join Date
    Dec 2008
    Location
    mansfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default intermittant fault

    as im driving along no matter what speed or revs, intermittantly the car seems to die and then come back to life within 1 second,

    its like a flat spot if you will but not actually having the flat spot.

    i have changed the EGR and the Intercooler as that was causing the last problems i had

    any ideas peeps?

    steve

  2. #2
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    What engine you running?

  3. #3
    Regular Member Grimo72's Avatar
    Join Date
    Apr 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hes got a cdti

    3rd injector ?

  4. #4
    Regular Member
    Join Date
    Dec 2008
    Location
    mansfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    z19dth (1.9 cdti 150)

    i was thinking along the lines of the 3rd injector but dont know the characteristics of it going

  5. #5
    Regular Member
    Join Date
    Apr 2007
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : CDTI 150

    Trim : Design

    Engine : Z19DTH

    Year : 2005

    Default

    Starts with the occasional 'miss' then later the car will kangaroo lots lose power and EML.
    Check if the 3rd inj has the modified blue plug. New plug is about £12 easy to fit if you can handle a soldering iron

  6. #6
    Regular Member
    Join Date
    Dec 2008
    Location
    mansfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    went out in the car last night and it finally has thrown up a eml code for the problem (well i think)

    driving along and the power just died, like the engine had cut out.

    pulled over turned her off and then started her again and drove fine all the way home, got back plugged the car into OP COM and it brought up these codes:

    P1125 - Throttle Actuator Feedback Signal Range/Performance
    (21) - Not present

    P0638 - Electronic Throttle Control Circuit open
    (04) - Not present

    any ideas on these?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hatch Won't Open - intermittant fault
    By wafoo in forum Bodywork & Interior
    Replies: 1
    Last Post: 2nd February 2013, 20:33
  2. Intermittant HID fault
    By Big Dave in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 31st December 2011, 04:48
  3. Intermittant limp mode....HELP!!
    By superfox233 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 5th February 2011, 10:55
  4. intermittant smoking
    By Xpolicevectra in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th April 2010, 00:42
  5. Roller Steering Controls - Intermittant fault
    By MCD in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 21st March 2009, 11:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •