User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: cruise control still not working

  1. #1
    New Member
    Join Date
    Feb 2009
    Location
    west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cruise control still not working

    my cruise control still isnt working on inspection the clutch spring had snapped so ive replaced that with the new mod one and ive cleaned the contacts on the stalk..... but still no cruise control has anyone got any ideas?????? could it be the switch on the clutch pedal? or would it be the cruise control unit????? can any help me who has had these problems???

  2. #2
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my CC has stoped working aswell, and if had it tech 2'ed and it said a switch, but there is 1 on the clutch and 1 on the brake. HTH

  3. #3
    Regular Member beethamwest's Avatar
    Join Date
    Jul 2009
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine chooses when and when not to work. Its quite weired. I'll head towards the M57 in Liverpool, via the A5300, and it is only when i reach the start of the M57 that it begins to work. It has never worked on the A5300. Both are 70mph, it is as though my car has a hidden tracking device that doesn't alow it to work on certain roads.

    Whats the other button on the bottom of the left indicator for?

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Back one is "off", top one is "set" bottom one is "resume". The top and bottom also increse or decrease speed while the CC is on.

    I take it you have pressed the brake pedal before trying to turn it on?

    RTFM
    Now I need a turbo to keep up!

  5. #5
    New Member
    Join Date
    Feb 2009
    Location
    west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive tried everything replaced the clutch spring ive cleaned the stalk and ive even disconnected the battery to see if it would set it in anyway, i ordered a clutch switch last night should be with me tommorow so i will try that. does anyone know where the cruise control unit is???? as vauxhall said to check the wires to that to make sure theres no break in the wires, if my switch doesnt work i will have to try the brake switch next.

  6. #6
    Regular Member braveheart's Avatar
    Join Date
    Jul 2009
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have cruise control and very rarely use it, it's quite boring tbh

  7. #7
    Regular Member JudgeApocalypse's Avatar
    Join Date
    Apr 2009
    Location
    Anglesey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah, mine doesn't work either. I don't even get the light on the dash to say I have cc. Wonder if it's worth checking the fuse?

  8. #8
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by braveheart View Post
    I have cruise control and very rarely use it, it's quite boring tbh
    IMO It's damn useful on a long motorway run when you wish to drive at a constant speed.

  9. #9
    New Member
    Join Date
    Feb 2009
    Location
    west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cruise control not working

    i dont get the light on my dash either is there a fuse for the cruise control i asked vauxhall and they said there isnt one but surely there must be or how does it work?????

  10. #10
    New Member
    Join Date
    Feb 2009
    Location
    west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cruise control not working

    as anyone had the same problem as me? ive changed the clutch spring ive cleaned the stalk today my clutch switch should be arriving what if it still doesnt work? does anyone have anymore ideas?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cruise control not working
    By bigsteve3.0v6 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 9th October 2011, 21:53
  2. Cruise Control not working :(
    By Princess D in forum Vectra C / Signum Troubleshooting
    Replies: 38
    Last Post: 14th January 2011, 16:16
  3. Cruise Control - working again!!?
    By djr69uk in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 30th March 2009, 19:30
  4. Cruise Control not working
    By jonnyc in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 21st December 2007, 04:53
  5. Cruise control not working
    By armoured farmer in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 6th August 2006, 21:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •