User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Washers not working :(

  1. #1
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Washers not working :(

    I let the washers run dry.. gone to fill up.. tried the washers again... nothing..

    I can hear what i presume is the pum whirling away... but i get not water... Nothing at the back nothing at the front...

    Is this simply just a blockage from some poss gunk??
    Or could it be something else?

    Is there any additves i can add to help clear the blockage or is it a rip it out clean it by hand job?

  2. #2
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    possibly jammed some crap in the pipe lines mate I have had to blow through them in the past to clear it

  3. #3
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    bummer mate, hope you get it sorted without too much hassle

    does the rear work or are all of them busted atm?

  4. #4
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Sean-2.2Direct View Post
    possibly jammed some crap in the pipe lines mate I have had to blow through them in the past to clear it
    I may give blowing it a go... will disconnect the new spray jets though!! dont wanna clog those up!!

    Quote Originally Posted by knoxvillain View Post
    bummer mate, hope you get it sorted without too much hassle

    does the rear work or are all of them busted atm?


    Cheers!!! Fingers crossed it wont take much effort

  5. #5
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Diet1985 View Post
    I may give blowing it a go... will disconnect the new spray jets though!! dont wanna clog those up!!





    Cheers!!! Fingers crossed it wont take much effort

    Its not to hard I found out last time it was this by looking in to the washer bottle there was loads of flaky bits floating around

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    There is a filter in the washer bottle that gets full of crap. Wheel arch liner out, remove pump and give it a clean
    Now I need a turbo to keep up!

  7. #7
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    weird.... just gone out and it worked :s

  8. #8
    Regular Member Dose's Avatar
    Join Date
    Aug 2008
    Location
    Falkirk/dunfermline/alloa
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It will clog again ...mine done this...turn the wheels hardlock to the left..acess 2/3 torx... undo those...pull back inner arch and pop out washer pump, and you will have access to the rubber screen which will be full on gunk..clean and drain..

    wulllA

  9. #9
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Dose View Post
    It will clog again ...mine done this...turn the wheels hardlock to the left..acess 2/3 torx... undo those...pull back inner arch and pop out washer pump, and you will have access to the rubber screen which will be full on gunk..clean and drain..

    wulllA
    Cheers mate....
    Job for the weekend me thinks

  10. #10
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Diet1985 View Post
    weird.... just gone out and it worked :s
    May be time to reduce the medication a little Dan think your hallucinating ............

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windscreen washers stopped working
    By tomo41 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 11th September 2011, 18:10
  2. window washers not working and
    By wiganrl in forum Troubleshooting
    Replies: 2
    Last Post: 28th January 2011, 23:48
  3. Washers not working
    By Padster72 in forum Bodywork & Interior
    Replies: 2
    Last Post: 14th June 2010, 20:57
  4. Washers stopped working
    By Marky in forum Vectra C / Signum Car Chat
    Replies: 57
    Last Post: 28th December 2009, 16:22
  5. washers are working weheyeeee
    By andy.l in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 8th September 2006, 21:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •