User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: lumpy idle on a 2.2(z22se)

  1. #1
    Regular Member denzilbud's Avatar
    Join Date
    May 2009
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default lumpy idle on a 2.2(z22se)

    as title in the morning when i first start the car it has a real lumpy idle,and the only way i can stop it is to rev the engine for a couple of mins,could someone please tell me if the 3rd injector problem relates to my engine or not, also what could be the cause of this i have cleaned the throttle body and egr,also the car feels sluggish when under load cheers in advance.

  2. #2
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate the 3rd injector relates to the Diesel 1.9 not yours try cleaning throttle body

  3. #3
    Regular Member denzilbud's Avatar
    Join Date
    May 2009
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could it be anything else as ive done the tb and egr

  4. #4
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by denzilbud View Post
    could it be anything else as ive done the tb and egr
    Hmm Well one thing I done what seemed to smooth out the idle was when you took off the throttle body Did you have a look down in to the Intake Manifold?

    When I took my TB off the intake manifold was covered in a black tar like substance took me a while to clean it out but done it all and it ran a lot better

    Other then that have you tried injector cleaner?

  5. #5
    Regular Member denzilbud's Avatar
    Join Date
    May 2009
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate didnt clean intake how did you clean yours,yes i put some redex in with a full tank when i first bought the car will give it another go as havent done it in a while,could the problem have anything to do with plugs or coil pack?

  6. #6
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by denzilbud View Post
    hi mate didnt clean intake how did you clean yours,yes i put some redex in with a full tank when i first bought the car will give it another go as havent done it in a while,could the problem have anything to do with plugs or coil pack?

    I have heard of the 2.2 Direct Z22YH having problems with the Coilpack I would say just check your plugs first as its only a 5 min jobby could be your sparkers.

    to clean the Intake manifold I just took off the throttle body and the hole that was left there I sprayed carb cleaner to loosen it all up then put a cloth down there tied to a stick as my arms are not thin enough and just swobbed it all up.

    I gave it a good clean took my time but was worth it

  7. #7
    Regular Member denzilbud's Avatar
    Join Date
    May 2009
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers mate will give it a try

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z22SE Lumpy Idle
    By Lean6 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 27th August 2012, 11:54
  2. 2.0t edition 100 lumpy idle
    By 6009tristanb in forum Engine & Drivetrain
    Replies: 18
    Last Post: 4th January 2012, 17:02
  3. Lumpy idle on 2.2 Direct SRi
    By Palmo in forum Engine & Drivetrain
    Replies: 47
    Last Post: 22nd January 2009, 18:53
  4. lumpy idle
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 24th November 2008, 20:39
  5. 3.2 v6 Lumpy idle!?!
    By byebyeitsagsi in forum Engine & Drivetrain
    Replies: 20
    Last Post: 13th August 2008, 12:24

Visitors found this page by searching for:

z22se idle problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •