User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Urgent help!

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Urgent help!

    Just been driving home, car struggled to start. Just as I got home it conked out and has no power. No ignition lights no power. We tried another battery on it and the same thing. Any ideas? I need the car for work 2nite!

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    do all the lights come on the dash? i.e. normal start up PRIOR to turning over?

    could be the alternator or could be no 3 injector (as per threads and searches)

    can you give any more info - fuel level - last filled up at

    lack of power - any warning lights on?

    sorry to be vauge but the more infor you give us the better for feedback and diagnosis

    0-Large smile ......every time it's driven

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok the car was idling slightly higher than normal, the car struggled to start at first. When i was turning into my street the power steering went slightly heavy and as I was reversing the car conked out everything went off and the rpm needle fuel guage and temp guage froze were they are. Its as tho someone took the battery out.

  4. #4
    Regular Member
    Join Date
    Apr 2009
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok the car was idling slightly higher than normal, the car struggled to start at first. When i was turning into my street the power steering went slightly heavy and as I was reversing the car cut out everything went off and the rpm needle fuel guage and temp guage froze were they are. Its as tho someone took the battery out.

  5. #5
    Regular Member
    Join Date
    Apr 2009
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Theres nearly a full tank of fuel and prior to starting it up leaving to go home it was ok but as i turned it over it sounded a bit like it was struggling to start.

  6. #6
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check your fuses (fe7) may be blown - and caused by a wiring chaffe in the engine bay

    if the fuse IS blown then it would be the place to start

    0-Large smile ......every time it's driven

  7. #7
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When my alternator packed in, first symptom was the power steering failing and the revs at idle increased, sounds like yours has gone the same way unfortunately.

  8. #8
    Regular Member
    Join Date
    Apr 2009
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could a fuse really cause this?

  9. #9
    Regular Member
    Join Date
    Apr 2009
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Someone said it could be ecu. Is that true?

  10. #10
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Kieran1981 View Post
    Someone said it could be ecu. Is that true?
    yes mate

    would prevent the vehicle starting known issue on vx TIS system

    0-Large smile ......every time it's driven

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Urgent help with 2.0t .....I'm under it now
    By ROCKATANSKY in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 30th January 2011, 18:28
  2. Need urgent help
    By cbetts2005 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th September 2009, 01:07
  3. urgent
    By jones20002uk in forum Engine & Drivetrain
    Replies: 1
    Last Post: 21st April 2008, 17:10
  4. Urgent help please
    By EARLEY in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 30th March 2008, 21:46
  5. Urgent or not so urgent ?? Service Warning Light
    By martinh67 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 26th July 2007, 09:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •