User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: A few niggles

  1. #1
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSI

    Engine : 3.2 V6

    Year : 2003

    Default A few niggles

    Hi hope someone can help reassure me.

    I've had my GSi now for about 9 months and there are a few things that irritate me, given the fact that the car isn't all that old.

    1. When starting from cold, the engine does sound a little tappety, i appreciate that the oil needs to get around and warm up a little, but it just annoys me, am i been to picky, does anyone else's sound like this?

    2. When pulling away usually when the engine is cold, there's an annoying vibrating noise, sounds like something metal or the exhaust is rattling, i can replicate the noise say if i went over a sleeping policeman slowly with the clutch dipped in 2nd gear and then once over brought the clutch up and pressed the accelerator, it just makes a noise as if something isn't tightened properly, if i over compensate with the gas then it doesn't do it.

    3. Suspension / shocks. Now that the summer is approaching i've been driving with the windows down and when i go over pot holes / uneven roads there is like a tweeting noise coming from the suspension, at the point of hitting the uneven surface when the springs/shocks are compressing they make a whistle/tweet.

    4. As mentioned on a previous thread i also have the problem of the rear brakes making a slight noise when coming too a rest.

    My Net Q warranty will run out in August so obviously i want to make sure everything is as well as can be before it expires. I just feel the dealers will think i'm been too picky if i take it in mentioning noises to them when there doesn't appear to be a real mechanical problem.

    In reality from other peoples experience what are the dealers likely to do under the Net Q warranty, for example is it unreasonable for them to put new pads and discs on the rear to cure the grinding noise?

    Sorry for the long thread, this has just been something that has been eating away at me for a while now and i think its time i need to do something b4 it's too late.

    Your comments are appreciated,
    Thanks

    Russ
    Last edited by v6boy; 17th May 2006 at 00:42.

  2. #2
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    1 - flush it and change oil, maybe sticky tappet

    2 - I get this also, suspect manifold shield/exhaust

    3 - Wear and tear, if its shocks they wont be under warrenty, if its other they probably will be, link arms etc.

    4 - I'd say its a characteristic of the car, new pads might rid you of it, or maybe a re-grease will stop it.


    Hope you get it all sorted Russ, but as you say pads etc wont be covered.

  3. #3
    Regular Member Spikey©'s Avatar
    Join Date
    Dec 2005
    Location
    In the sponge-monkey tent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Possibillity that 1, 2 and 3 are related? If something is loose causing this vibration maybe? 3 could also be the radiator mounts, there is a known problem that causes a sound not unlike that which you describe,

  4. #4
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does sound like and exhaust shield has cracked.

    Mine did on the Frontera at the weekend. Took 10 mins to get off, quick weld on it, all back on.

  5. #5
    Regular Member
    Join Date
    Jan 2006
    Location
    Bray Co.wicklow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your point no.2 sounds like the problem i had.
    If you go to troubleshooting /engine and look up signum 2t engine rattle it might help you.My problem has been fixed thanks to duncan and this site,so hopefully i can re-pay the favour.

  6. #6
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by al100
    Your point no.2 sounds like the problem i had.
    If you go to troubleshooting /engine and look up signum 2t engine rattle it might help you.My problem has been fixed thanks to duncan and this site,so hopefully i can re-pay the favour.
    I was about to suggest that before I saw al100's post. It sounds like it could be the Multi-V belt tensioner/pulley. There are a few threads on this.

    http://forum.vectra-c.com/showthread.php?t=6242

    should point you in the right direction. It seemed to be a problem that particularly affected the 2.0T, but may affect others. When I first got the noise, it sounded exactly as if an exhaust joint was loose or a heat shield - but was linked to the belt/tensioner problem (twittering noise from it). It may be that it is a loose joint/heatshield but I'd mention about the Multi-V belt stuff as well.

    HTH

    D

  7. #7
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : GSI

    Engine : 3.2 V6

    Year : 2003

    Default

    Thanks for the replies guys, that V belt thingy sounds like it could be the one. To be honest i had the squeeling nosie too Duncan, and i've already taken the car in to have that V belt pulley thingy changed, because like you've described it mad ea squark when i used to start it up. Maybe they have not replaced the tensioner as well or maybe they didn't even replace the belt, just temporarily solved the issue because every now and again i'm sure i here a little shrill when i start the engine.

    Come to think of it the rattle/vibration only seems to have come since they tampered with the belt last time. It's so embarassing when driving through town i don't want the revs to drop to low or it sounds like i'm driving a bag of spanners
    Why can't you trust dealers to do what they say they are going to do, its very fustrating and to keep going back makes you feel like your the problem or are imagining things.

    Like i mentioned the car is still covered by the Network Q 12mth guarantee, so i'm trying to get everything sorted while its FOC.

    Many Thanks again for the replies

    Russ

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A few niggles
    By Cruize in forum Troubleshooting
    Replies: 2
    Last Post: 27th January 2012, 14:10
  2. A few little niggles
    By winnie2457 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 15th March 2011, 21:25
  3. Few niggles GSi 3.2 - Help!!!
    By del3.2 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 3rd December 2010, 21:06
  4. few little niggles
    By jossyboy in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 3rd April 2009, 09:24
  5. more little niggles from the 3.2?
    By jamesr in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 5th February 2008, 14:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •