User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: starting issue. . odd one

  1. #1
    Regular Member
    Join Date
    Jul 2009
    Location
    sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default starting issue. . odd one

    been having a lazy starting problem since i got this vectra. takes a bit longer to start than it should, kinda like its flooded.

    found out through yesterday and today though that when its raining, i.e. damp, it starts ok.
    this morning when it was peeing down it started fine, but this afternoon when things had dried out and the sun was out it went back to taking longer and being lazy again.

    any brainy ones got any ideas?

  2. #2
    Regular Member
    Join Date
    Feb 2009
    Location
    newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the battery slowly dying

  3. #3
    Regular Member
    Join Date
    Jul 2009
    Location
    sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    battery is A ok.
    it doesnt turn over slowly, it just doesnt catch quick enough. if you see what i mean.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP!!! some Q's about starting issue
    By small in forum Vectra C / Signum Troubleshooting
    Replies: 26
    Last Post: 11th January 2013, 21:16
  2. Starting issue
    By iain.condliffe in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 13th September 2011, 14:45
  3. 2.2 dti sri starting issue
    By sjs in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 6th October 2010, 23:42
  4. Starting Issue please help
    By stevelee in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 29th March 2010, 15:42
  5. 1.8 starting issue
    By johnsav in forum Engine & Drivetrain
    Replies: 0
    Last Post: 9th July 2009, 00:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •