User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: 1st Problem after 11 Months

  1. #1
    Regular Member DaveyVXT's Avatar
    Join Date
    Aug 2008
    Location
    SE London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1st Problem after 11 Months

    Well i was waiting for it and i have finally got my first problem with my Vec-C hopefully its only something minor but who knows...

    Problem is Brake light check came up earlier today, get home and check the brake lights to find that the lower of the 2 in the offside cluster isn't working, so i take the bulb out have a look and it all looks fine to me, so i swap the top to the bottom, visa versa. still the lower isnt working, so switch on sidelights and both are on, back on brakes and still only top bulb working.

    Booked it in at my Local VX dealer to have a quick look on tech2 before being booked in if it needs more investigation.

    So what do people think? minor problem or something minor that could indicate something major?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nothing to do with the fact the veccy will use another lamp in place of a blown one? Although swapping the lamps over should have eliminated that.
    Now I need a turbo to keep up!

  3. #3
    Regular Member 67688c's Avatar
    Join Date
    Apr 2008
    Location
    In UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a bad/broken connection somewhere between the bulb holder, and the rear fuse/controller box inside the left panel in the boot.

    There is'nt a separate fuse for each of the brake lights is there?

    Years ago the brake lights would have just been wired in parallel with each other, but with all this bulb sensing circuitry I assume they will have their own feed, with otherside all going to GND of course.

    Best tool to locate the problem is a short probe, where one end has been ground to a very fine needle-like point, so you can quickly apply 12volt to the source wire at the bulb holder end by pushing the pointed probe into the cable so it makes contact with the actual wire. That way you can check and eliminate the bulb holder/light cluster, and work your way back to the box.

    Should not be very difficult to resolve, but AIS check the simple/obvious thing first just in case each lamp has its own fuse.

  4. #4
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pretty sure only the top bulb works off the brake on mine anyway, do both bulbs light on the other side when the brake is pressed?

  5. #5
    Regular Member DaveyVXT's Avatar
    Join Date
    Aug 2008
    Location
    SE London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by badback View Post
    Pretty sure only the top bulb works off the brake on mine anyway, do both bulbs light on the other side when the brake is pressed?
    yes

  6. #6
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've just checked mine and only the top bulb is the brake light on mine. They both light on sidelights but only the top one goes brighter when the brake is pressed. Stange they should be different.

  7. #7
    Regular Member DaveyVXT's Avatar
    Join Date
    Aug 2008
    Location
    SE London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    OK OK I am a retard i just went out and checked again and i was wrong you were right the vectra does switch to another circuit if a brake light is out, pretty clever really. but confuses the hell out of people if they didnt know! all lights are now working as it was actually the nearside brake light that had gone, swapped it with the null and void nearside fog lamp that doesnt work and all is now working fine! DOH!!! i now need to phone up the dealership and cancel doh LOL

  8. #8
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DaveyVXT View Post
    OK OK I am a retard i just went out and checked again and i was wrong you were right the vectra does switch to another circuit if a brake light is out, pretty clever really. but confuses the hell out of people if they didnt know! all lights are now working as it was actually the nearside brake light that had gone, swapped it with the null and void nearside fog lamp that doesnt work and all is now working fine! DOH!!! i now need to phone up the dealership and cancel doh LOL
    Saved a few pennies, well done the GOOTSD ....... .....

  9. #9
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I must admit I thought it a strange set up when I first spotted it. Glad you got it sorted anyway.

  10. #10
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Nothing to do with the fact the veccy will use another lamp in place of a blown one? Although swapping the lamps over should have eliminated that.


    Quote Originally Posted by DaveyVXT View Post
    OK OK I am a retard i just went out and checked again and i was wrong you were right the vectra does switch to another circuit if a brake light is out, pretty clever really. but confuses the hell out of people if they didnt know! all lights are now working as it was actually the nearside brake light that had gone, swapped it with the null and void nearside fog lamp that doesnt work and all is now working fine! DOH!!! i now need to phone up the dealership and cancel doh LOL
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1/2 sky tv for 12 months
    By neill in forum General Chat
    Replies: 5
    Last Post: 7th December 2012, 19:02
  2. After 21 months,,,,,,,,,,,,,,,
    By Derek Mc in forum The 'Off Topic' room
    Replies: 7
    Last Post: 11th August 2012, 10:25
  3. 15 months in....
    By teebs in forum Insignia car chat
    Replies: 3
    Last Post: 28th April 2010, 18:50
  4. 6 months on
    By SRimonkey in forum The 'Off Topic' room
    Replies: 9
    Last Post: 20th November 2009, 09:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •