User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: 1.8 misfire... Any Ideas?

  1. #1
    Regular Member
    Join Date
    Jun 2008
    Location
    Lutterworth, Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.8 misfire... Any Ideas?

    Hi all,

    My 1.8 sxi has just started misfiring on the way home. Its got an LPG conversion (done about 36000 miles ago) and the misfire occurs on both petrol and gas.

    Just coming home tonight when it suddenly started to "miss" as we used to say. It ticks over with no hint of a miss and will rev cleanly and smoothly when stationary.

    When under load from around 1500 rpm it starts to misbehave - it feels like its an electrical problem, which is semi-confirmed by the fact it does it on both petrol and gas.

    It had new spark plugs around 30000 miles ago, and a new coil pack around 20000 miles ago.

    There are no lights on, so at a bit of a loss....

    Any ideas???

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Personally, i would try another coil pack as I have seen stories about them only lasting a few 1000 miles
    Now I need a turbo to keep up!

  3. #3
    Regular Member cerbrious's Avatar
    Join Date
    Apr 2008
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine has same problem its a coil pack shes booked in next week for a new one

  4. #4
    Regular Member
    Join Date
    Jun 2008
    Location
    Lutterworth, Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi all.

    Put a new coil pack on this morning as she ran sweetly for about a mile then dropped permanently onto 3 after she got warm.

    You could see the discolouration where it had been arcing and tracking on the connection that goes down into the head on number 4 cylinder...

    £38 to the nice man at LMF, and all is well again...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0T misfire ...from the top
    By vectra100turbo in forum Engine & Drivetrain
    Replies: 19
    Last Post: 3rd May 2012, 18:56
  2. 3.2 misfire
    By noudder72 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 29th November 2011, 23:05
  3. ****** misfire still!
    By johnnylegs in forum Engine & Drivetrain
    Replies: 17
    Last Post: 18th August 2011, 18:26
  4. misfire?
    By ivesy in forum Engine & Drivetrain
    Replies: 0
    Last Post: 11th February 2011, 19:55
  5. Misfire
    By VauxVeteran in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 20th July 2006, 16:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •