User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Washer sensor

  1. #1
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default Washer sensor

    Does anyone know how to disable this check,my brother hasnt got the washer sensor plug and its driving him mad,ive looked on a few sites and its saying to add a wire to pin 14 on the X2 plug near the engine electronics module here's a pic



    Didn't know if anyone had done this yet or has access to TIS to check wiring for the washer sensor to see if there's a way to turn it off or fool it into thinking its full

    Cheers

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    either you can do it in variant config (in DIS) or just put a wire in the sensor plug so i "short" circut.. because then it thinks it full..

    (why not just put the sensor in?)

  3. #3
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    He hasn't got the wiring for the plug mate,his loom for the washer sensor is another one of vauxhall saving money idea's so its misiing.
    Idont know where the plug is in the picture all it say is its next to the battery but have talked him through it and looked at mine and i cant find it lol.
    Dont think you can just turn off one of the check controls its either all off or all on

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    yes there was one that got it turned of think the username was kpf1grandprix.. (havnt seen him online for a while)

  5. #5
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi
    i did this before i got my sensor and wiring.
    just take a wire from pin 14 and earth it to the wing near the fuse box.
    Last edited by mhvcbv; 19th July 2009 at 22:43.

  6. #6
    Regular Member
    Join Date
    May 2009
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusive

    Engine : 1.9 CDTI


    Default

    Quote Originally Posted by mhvcbv View Post
    hi
    i did this before i got my sensor and wiring.
    just take a wire from pin 14 and earth it to the wing near the fuse box.
    I'm having the same problem with mine - no wiring for the level sensor. Can you dumb this down for me as i'm not the best at electronics. When you say pin, 14 is this pin 14 on the plug in bigmac's post or where fuse 14 goes in the fuse box next to the battery.

    If its the plug in bigmac's post how do you find the damn thing?

    Any help greatly appreciated as just drove 160 miles tonight after fitting my gid with washer check showing!

  7. #7
    Regular Member
    Join Date
    Mar 2007
    Location
    North East
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pin 14 in the plug. As to the location of the plug, no idea.

  8. #8
    Full Member plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    346 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    X2 plug is located drivers side by the bit where the dash meets the kickpanel. Remove the kick panel and you'll see the big connector.
    Plasma's Tech2 services are now open and able to provide services

  9. #9
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    X2 plug is located drivers side by the bit where the dash meets the kickpanel. Remove the kick panel and you'll see the big connector.
    hi dean

    i think hes on about a differant plug.

    the one i did to trick the sensor is near the battery.

  10. #10
    Regular Member mhvcbv's Avatar
    Join Date
    Sep 2007
    Location
    cambs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dave300776 View Post
    I'm having the same problem with mine - no wiring for the level sensor. Can you dumb this down for me as i'm not the best at electronics. When you say pin, 14 is this pin 14 on the plug in bigmac's post or where fuse 14 goes in the fuse box next to the battery.

    If its the plug in bigmac's post how do you find the damn thing?

    Any help greatly appreciated as just drove 160 miles tonight after fitting my gid with washer check showing!
    hi
    undo the engine fuse box and lift off, then you will see 3 big plugs.
    the middle one is in bigmacs pics .
    take a wire from that pin 14 (you will need to add it) and take it straight to the earthing point on the wing near the fuse box.
    that will now think the washer is full

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My washer bottle has no sensor!!
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 45
    Last Post: 27th October 2013, 20:21
  2. Washer sensor pin location
    By SlowCoach in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 6th December 2012, 02:08
  3. washer bottle sensor
    By paulvectrac in forum Styling
    Replies: 3
    Last Post: 17th September 2010, 19:50
  4. Washer sensor...
    By danBoy in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 17th September 2010, 15:49
  5. washer bottle sensor
    By kpf1grandprix in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 2nd July 2008, 23:28

Visitors found this page by searching for:

ncdc 2013 wire scheme

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •