User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Lets get this misfire sorted!! (1.9cdti)

  1. #1
    Regular Member Jackvectra18's Avatar
    Join Date
    Jan 2009
    Location
    Winchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lets get this misfire sorted!! (1.9cdti)

    Hi there everyone!

    i have heard alot of talk about the 1.9 cdti engine misfiring under light acceleration, unfortunately mine has recently started this too, i know of the modified wiring loom to the injectors but im not sure if mine is relevant to the modified loom, its an 07 8v, everytime i have gone into the dealers they just drive it and say theres nothing wrong, its still under warrantly for the mean time!

    Do you think its worth getting them to do the wiring loom mod? any advice is welcome!

    thanks, jack

  2. #2
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You should have the updated loom fitted in the factory as the modification was implemented at the factory during 2007 build.

    Mine had this issue and it was the injectors. Get them to do a test to see what the injectors are doing. It cured mine.

  3. #3
    Regular Member
    Join Date
    May 2007
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Take them out in it and demo the miss.

  4. #4
    Regular Member
    Join Date
    Jun 2011
    Location
    Dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you notice . Dose it only do it when the outside temp reaches 17。c . I have had this problem for 3 years now vectra 1.9dti 57 plate . I live in scotland so there are not much times of the year it goes over that temp . Solution move to a colder climate . Lol . Sorry hope you get it fixed & you post the fix here . I have had the EGR replaced made no difference when the warm wether came back ?

  5. #5
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    2 years on, he's probably had it fixed..

  6. #6
    Forum Moderator FIL 4822's Avatar
    Join Date
    Dec 2006
    Location
    On a French Carp lake somewhere x
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia VX-line RED Tourer

    Trim : No, over weight!

    Engine : Flux Core Capacitor

    Year : 1 A.D

    Mileage : Rising

    Default



    Sorry but i blew a snot bubble when i read Jezzy's post !
    Last edited by FIL 4822; 25th July 2011 at 16:45.


    Have consideration for the deaf, if you're gunna fart, make it smell !


  7. #7
    Regular Member
    Join Date
    Jun 2011
    Location
    Dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Or sold it to me. Lol

  8. #8
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Mine's doing this (slight miss fire / blip) at 2000 rpm or there abouts, Its the egr with mine, i had it on/off this weekend as its been sticking, it either sticks shut or has a dicky fit, I keep a spare that is as new clean so if it plays up going to work tonight ill swap it tommoz & we'll see

  9. #9
    Regular Member
    Join Date
    Jun 2011
    Location
    Dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had the EGR changed. still missfires when the weather gets warmer.
    last summer warm weather missfire.
    winter, runs sweet as a nut.
    this summer missfire again. cant wait till the cold weather comes lol. jk . just have to do more night time driving when its cooler. hahaha

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Part load misfire 1.9CDTi 150
    By Python in forum Engine & Drivetrain
    Replies: 6
    Last Post: 12th November 2012, 17:40
  2. Poor starting 1.9cdti - sorted
    By alcutler in forum Engine & Drivetrain
    Replies: 0
    Last Post: 24th March 2012, 15:24
  3. 1.9cdti misfire
    By chaosmunkey27 in forum Engine & Drivetrain
    Replies: 13
    Last Post: 10th May 2011, 22:34
  4. Lets Do It
    By 21_03_sxi in forum General Chat
    Replies: 33
    Last Post: 7th January 2008, 23:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •