User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Car went in big puddled and stalled and wouldnt start for ages

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car went in big puddled and stalled and wouldnt start for ages

    The air filter wet and first and second gear in limp mode. its a 1.9 sri 150 55 plate

  2. #2
    Regular Member
    Join Date
    Jun 2009
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You are lucky the engine did not hydrolic. if it has you will have a bent conrod or 2.

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    also no spanner light on so hoping if change filter it will go back to normal

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how do u know if it hydrolic

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Hydraulic lock is when water gets sucked into the bores, as the piston compresses the water doesn't so its like having a big bit of metal in there, in affect it writes off the engine. Its why the intake of a diesel has a flap over it to stop water ingress.

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    Redcar
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    will sorting air filter sort limp in 1 and second gear

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Don't know mate, but it cant make it any worse. What you want to do is put a new filter in there and let it lick over for half an hour. The combination of the heat and fan coming on should help dry out any wet electrics. Long gone are the days where you could fully submerge a diesel with just a snorkel fitted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow Starter Wouldnt Start 1.9 cdti 120
    By mattclayt in forum Engine & Drivetrain
    Replies: 24
    Last Post: 14th January 2013, 16:54
  2. wouldnt start
    By vecsxi in forum Engine & Drivetrain
    Replies: 5
    Last Post: 5th June 2012, 17:17
  3. Turning Over, But Ages To Start.
    By pauldellboy in forum Engine & Drivetrain
    Replies: 6
    Last Post: 31st May 2011, 09:51
  4. car wouldnt start?....starter?
    By Jaspa in forum Engine & Drivetrain
    Replies: 1
    Last Post: 27th March 2011, 17:30
  5. Car took ages to start this morning?
    By PeterVV in forum General Chat
    Replies: 4
    Last Post: 20th December 2009, 21:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •