User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: wipers only working on fast but not on slow or rain sesitive?

  1. #1
    Regular Member
    Join Date
    Jul 2009
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default wipers only working on fast but not on slow or rain sesitive?

    my wipers have stopped working except for the top notch on the stick (fast mode) so i have only fats mode

    also if i want to use the screen wash i have to turn on the fast mode and then the jets work but on i get no movement on the first 2 notched on the stalk

    tried all fuses and the connection under the scuttle etc but no luck, why is it the fast speed is working perfect but the slow and rain senesitive arent at all?


    any suggestions

  2. #2
    Regular Member
    Join Date
    Jun 2007
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the same symptoms when my wiper motor broke - car wasn't quite a year old. Did get progressively worse though rather than the 2 slower speeds disappearing straight off.

  3. #3
    Regular Member
    Join Date
    Jul 2009
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone got any ideas?

  4. #4
    Regular Member
    Join Date
    Jun 2009
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wiper motor - see similar recent threads. I'm on my FOURTH one as of Tuesday....

    Hope it's under warranty or prepare to be £160 worse off!

    Matt

  5. #5
    New Member dazali64's Avatar
    Join Date
    Jul 2009
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its the wiper motor,had mine done yesterday under warranty,but i asked them how much it should have been,he said the motors are only £70.

  6. #6
    Regular Member
    Join Date
    May 2008
    Location
    Dunfermline, Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just had the same problem, took it in and dealer swapped the motor.

  7. #7
    New Member
    Join Date
    Mar 2010
    Location
    High Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have a same problem but had the motor changed and still the same problem then had the stalk changed still the same problem any ideas

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto wipers/rain sensor not working
    By Jonsey in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 11th April 2012, 22:11
  2. front wipers not working on slow or intermittent
    By aconway in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 6th August 2011, 14:13
  3. Really Slow Wipers
    By MHowVECSRI07 in forum Bodywork & Interior
    Replies: 10
    Last Post: 10th February 2009, 17:11
  4. Slow front wipers
    By vectragsi3.2 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 12th March 2008, 10:12
  5. Wipers on a go slow
    By Neil in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th April 2007, 12:35

Visitors found this page by searching for:

vectra c wipers only work on fast

vectra wipers only work on fast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •