User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Windscreen Wiper misalignment

  1. #1
    New Member
    Join Date
    Jul 2009
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Windscreen Wiper misalignment

    Whilst driving in rain the other day using intermittent wipe, the wipers stopped and started in an erratic rather than 'normal' pattern. This continued for about 30 seconds, after which I stopped them. The wipers parked themselves 90 degrees out of alignment (i.e. vertical). Since then, they operate normally, but always park themselves in this new (and inconvenient) position. The intermittent wipe works in a 'normal' fashion (i.e. the pattern is steady, not erratic), but the start and stop position is again vertical! I am no mechanic, but I can't see anything obviously wrong under the bonnet. Might anyone be able to cast any light, please?

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the wipers have slipped on the spindles. IF they always stop in the same place I would take them off and put them back in the right position.

    If they haven't slipped than it could be the motor as it has a stop position that could be U/S
    Now I need a turbo to keep up!

  3. #3
    New Member
    Join Date
    Jul 2009
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up

    Thank you - I'll give it a whirl!

  4. #4
    Regular Member
    Join Date
    Jun 2009
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'd be more than willing to bet it's your wiper motor on the way out - see the post on faulty wipers for the saga....

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by matt150 View Post
    I'd be more than willing to bet it's your wiper motor on the way out - see the post on faulty wipers for the saga....
    Faulty wipers is notmally the linkage, not the motor
    Now I need a turbo to keep up!

  6. #6
    Regular Member
    Join Date
    Jun 2009
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not in my case - on the fourth wiper motor and second linkage.

    Matt

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Faulty wipers is normally the linkage, not the motor
    Quote Originally Posted by matt150 View Post
    Not in my case - on the fourth wiper motor and second linkage.

    Matt
    Spot the word "normally".

    Now spot my spelling mistake now corrected.
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windscreen Wiper Spindel
    By fifehibee in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 24th May 2011, 07:28
  2. Windscreen wiper fault
    By Dibbly999 in forum Bodywork & Interior
    Replies: 21
    Last Post: 4th January 2011, 20:51
  3. Windscreen Wiper Issue....
    By VikBee in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 29th July 2009, 02:15
  4. Wiper Streaking Windscreen
    By dennis_signum in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 22nd February 2008, 16:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •