User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: please help

  1. #1
    Regular Member denzilbud's Avatar
    Join Date
    May 2009
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default please help

    hi all it seems to be one thing after another with my vec 2.2,now it doesnt want to start.when i try to start it every thing turns over but takes ages to start unless i give the accelerator a pump also has a lumpy tick over could these faults be down to spark plugs

  2. #2
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When was it last serviced?

  3. #3
    Regular Member denzilbud's Avatar
    Join Date
    May 2009
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate it was serviced in march,i checked fuel/air filter and they look brand new but im not sure if plugs were changed,as i havent owned the car long the car has full service history

  4. #4
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  5. #5
    Regular Member denzilbud's Avatar
    Join Date
    May 2009
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    would that affect the starting of the car as that is my main problem

  6. #6
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It can, and you should notice a difference when its cleaned, i did mine last time i done my EGR, my car has done 43k... now its spotless

  7. #7
    Regular Member denzilbud's Avatar
    Join Date
    May 2009
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers guys a great help will give it ago do i need a gasket or will i be able to re use the old one

  8. #8
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Doesnt have a gasket...... i dont think, cant remember seeing one

  9. #9
    Regular Member denzilbud's Avatar
    Join Date
    May 2009
    Location
    cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers

  10. #10
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by denzilbud View Post
    im not sure if plugs were changed
    Theoretically they don't need changing until 80,000 miles.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •