User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Vectra c Fans only work on no.4 not 1,2 & 3

  1. #1
    Regular Member
    Join Date
    Jul 2009
    Location
    Peterlee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Vectra c Fans only work on no.4 not 1,2 & 3

    Have read alot about this problem, the trouble is i registered with the site and someone has posted pictures of where the resistor pack is located, but it wont let me view them. PPPPPPlease someone help. On trying to find it myself i removed a harness behind the glovebox and reset the radio and cd (phillips ccr 2006). Bought this car 2nd hand with the code card for radio, but code is wrong ahhh. Think it may have been changed before i bought car. Trouble is can't get radio out to check Serial No. Can anybody help me please. Regards Chris........

  2. #2
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    the resistor pack is in the passenger footwell towards the gearlever tunnel
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  3. #3
    Regular Member
    Join Date
    Jul 2009
    Location
    Peterlee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chrisvectra View Post
    the resistor pack is in the passenger footwell towards the gearlever tunnel
    Cheers mate i'll have a look and get back to you. Many thanx

  4. #4
    Regular Member kman247's Avatar
    Join Date
    Nov 2008
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You havent taken your heater dial assy out have you ? if you have make sure you have plugged the black connector back in

  5. #5
    Regular Member
    Join Date
    Jul 2009
    Location
    Peterlee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused

    Quote Originally Posted by kman247 View Post
    You havent taken your heater dial assy out have you ? if you have make sure you have plugged the black connector back in
    No mate. Do i need to remove the heater assy?

  6. #6
    New Member
    Join Date
    Jul 2009
    Location
    Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    I'm new to the Forum and am I glad I joined. Good technical information in a language I mostly understand.

    Had the problem with Heater Fan not running on 1,2 & 3 speeds but o.k. on 4.

    No problem with water ingress etc. I replaced the blue relay and now have 2 & 3 speeds working but not no.1

    I've checked out the resistor - no problems with rust or the thermal fuse etc but can only get continuity from pin 1 to pins 2 & 4. So do I need to replace the resistor as well?


    Help please guys.

    Scales

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hey Up Vectra Fans
    By andy100102 in forum Introduce yourself.
    Replies: 6
    Last Post: 5th January 2013, 22:55
  2. Hello vectra fans
    By helloween2 in forum Introduce yourself.
    Replies: 8
    Last Post: 12th May 2011, 13:41
  3. You must get so many VECTRA fans . . .
    By Dave777 in forum Introduce yourself.
    Replies: 35
    Last Post: 6th March 2009, 14:00
  4. No fans, 1, 2 , dont work?
    By Craig1985 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 27th December 2008, 21:02
  5. Hello all vectra fans
    By yangzi in forum Introduce yourself.
    Replies: 21
    Last Post: 27th April 2008, 20:32

Visitors found this page by searching for:

vauxhall vectra estate c fan 1 speed not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •