User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Speedo lights

  1. #1
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default Speedo lights

    I think this has been covered before but i didnt get a definite answer
    I noticed the other day driving through tamar tunnel that my radio and heater panels lit up in the darkness of the tunnel but my speedo lights never witch is a bit bad especially when your trying to stick to the 30mph speed limit lol.
    Now i didnt know if this was down to me not having the correct speedo for my car as i know you can lose some functions if the speedo isnt tech2'd to the car

    So is it normal or should the speedo light up in the dark without headlights on ?

  2. #2
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    45 views and no replies am i being banished to the depths of vectra c have i upset some one

  3. #3
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    nope i just dont know as i have auto driving light...

    but i actually thinks that there should be light as long theres ignition on...

  4. #4
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Cheers ken at least i know you love me you fitted your washer jets yet

  5. #5
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Quote Originally Posted by bigmac View Post
    Cheers ken at least i know you love me you fitted your washer jets yet


    nope not yet... was planning when finished playing with vaux-com/op-com but that damm thing isnt working probaly with my car so the programmer is at hard work fixing it.. (hopefully within 1 week else im going to return it).

    but ill do it tomorrow..

  6. #6
    Regular Member
    Join Date
    Aug 2008
    Location
    Stoke-on-Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mazda 3

    Trim : Sport

    Engine : 2.0

    Year : 2004

    Default

    The dials on my 57plate SRi light up all the time when ignition is on HTH.

  7. #7
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'll take a look later Don, not something I have taken much notice of ......

  8. #8
    Regular Member fingers66's Avatar
    Join Date
    Nov 2008
    Location
    Carpe Diem
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bigmac View Post
    45 views and no replies am i being banished to the depths of vectra c have i upset some one
    The dials on my 57 vec light up without lights being on....

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by fingers66 View Post
    The dials on my 57 vec light up without lights being on....
    Earlier Vec-C's didn't light up with the ignition - later ones did.

    My Jan 04 (53 reg) didn't, but my Jul 06 (reg 06) does.

    Could be wrong but probably pre-face lift ones don't light up with the lights off.

    OP - unless the tunnel was lit, shouldn't you have had your lights on anyway?

  10. #10
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Quote Originally Posted by Big Dave View Post
    Earlier Vec-C's didn't light up with the ignition - later ones did.

    My Jan 04 (53 reg) didn't, but my Jul 06 (reg 06) does.

    Could be wrong but probably pre-face lift ones don't light up with the lights off.

    OP - unless the tunnel was lit, shouldn't you have had your lights on anyway?

    lol ,mate yeah it was lit but with my windows tinted and the dash overhang on the speedo it's quite dark by the speedo could of put my lights on but didn't see the point as it was light in the tunnel but its that low hazy yellow light

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. dashboard dead (no rev, speedo, lights)
    By Swatty in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 7th December 2011, 13:31
  2. Ticking Speedo at ign. lights.
    By The Flying Banana in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 28th June 2011, 23:13
  3. gid speedo
    By Al 22 dti in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 23rd March 2011, 17:35
  4. speedo
    By twaiter in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 21st June 2009, 10:36
  5. New Speedo
    By James2k in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 30th April 2008, 15:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •