User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Neewbie needs HELP / ADVICE

  1. #1
    Regular Member
    Join Date
    Jun 2009
    Location
    West mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Neewbie needs HELP / ADVICE

    I recently brought my 1st Vauxhall
    (Been driving Fords for 8years before hand)

    I have the Vectra CDTI SRI 150 .. I am very pleased with the car overall,

    But one thing is really starting to annoy me now after 6week driving, the Gear Box!

    Before I switched to Vauxhall , friends told me the Gearbox's wouldnt be as well built as Fords. Not as smooth etc etc

    The problem is changing from 1st to 2nd .. its a joke ! its like you have to fight to get it in gear , when it should be a smooth change .

    Is this a common thing ?? Or should I get straight down to Network Q and tell them to sort it out ?

    The car is under under warrantee & I have 12mth 'brakes, clutch & batterty Network Q cover ...

    Somebody help......

  2. #2
    Regular Member
    Join Date
    Jun 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    there should no problems with the gearbox. I have a 55 plate Vectra 1.9CDTI and the gearbox is as good as the day I bought it new. It sounds like there is is either a syncro mesh problem or the selection rod has been damaged. Vauxhall will be able to sort this out relatively quickly.

  3. #3
    Regular Member Fruit'n'nut's Avatar
    Join Date
    Aug 2008
    Location
    .
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It sounds as though there's something wrong with yours; having come from a Focus mk1.5 1.6 petrol to a Vectra C 1.9 sri cdti then very recently back to a Focus mk2.5 1.8 cdti, I found my Vectra's gearbox was pretty smooth - probably better than that of the Focus I have now tbh.

  4. #4
    Regular Member
    Join Date
    Jun 2009
    Location
    West mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replys ..

    I will be contacting the Garage today ..


    It only really seems to be when changing up from 1st to 2nd ..
    changing down doesnt seem as bad.

    but then again 2nd to 3rd isnt as smooth as it should be ...


    When I compare the gearbox in my old Focus 2002 Ghia to this , its like chaulk & cheese .. there must be something wrong with it surely!

  5. #5
    Regular Member KSD's Avatar
    Join Date
    Aug 2007
    Location
    Cupar, Fife
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Never experienced that with my 2 Vectras I have had, although they were/are petrol models, also not aware it is a prob on the oil burner. Have it checked out dude.

  6. #6
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dont you have to lower the level of the oild in the gearbox to have it change more smoothly........or is that just petrols ??

  7. #7
    Regular Member Fruit'n'nut's Avatar
    Join Date
    Aug 2008
    Location
    .
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question

    Quote Originally Posted by Andylad83 View Post
    I have the Vectra CDTI SRI 150 .. I am very pleased with the car overall,

    But one thing is really starting to annoy me now after 6week driving, the Gear Box!



    How old is the car, and how many miles has it done? (Out of interest.)

  8. #8
    Regular Member
    Join Date
    Jun 2009
    Location
    West mids
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Fruit'n'nut View Post
    How old is the car, and how many miles has it done? (Out of interest.)

    Its a baby ..

    57 reg 19K miles

  9. #9
    Regular Member neilybhoy1888's Avatar
    Join Date
    Oct 2008
    Location
    caithness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    am glad someone else is having this problem mine is the same from time to time worse when its cold ma astra i had b4 this was the same so i thought it was just vx tbh

  10. #10
    VIP-Member brifen's Avatar
    Join Date
    Nov 2008
    Location
    Fareham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum 2.0 DTI (Irmscher)

    Trim : Elegance

    Engine : 2.0 DTI 100 bhp

    Year : 2003

    Default

    Have had lots of Vectra Diesels as hire cars as well as having my own 2.2 DTI and all that I've driven have never had any noticible problems with gear changes. I'd guess that which has already been stated, must be a synchro mesh or other internal gearbox problem. Alternatively could be the driver? LoL...

    Bri.
    Today!! The new tomorrow, live the NOW!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ebay advice , think someone is trying it on , need advice ...
    By poves in forum General Motoring Chat
    Replies: 7
    Last Post: 22nd August 2012, 00:29
  2. Newbe after advice, lots of advice!
    By rb199 in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 10th March 2011, 19:08
  3. DMF-- Advice
    By moonym20 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 15th October 2010, 13:34
  4. Need some advice
    By Ralphwells1967 in forum General Chat
    Replies: 6
    Last Post: 10th June 2010, 11:24
  5. Neewbie in poole, dorset
    By Ryan in forum Introduce yourself.
    Replies: 24
    Last Post: 3rd March 2007, 11:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •