User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: just had collant level light on dash

  1. #1
    Regular Member Morephun's Avatar
    Join Date
    Mar 2008
    Location
    everywhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vec c

    Trim : sri

    Engine : 150 cdti

    Year : 55

    Mileage : 108000

    Default just had collant level light on dash

    was only on for 10secs, got home a few miles later and checked the coolant and it was fine...gremlin or something else?

  2. #2
    Regular Member sri_joe's Avatar
    Join Date
    Dec 2008
    Location
    Accrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Morephun View Post
    was only on for 10secs, got home a few miles later and checked the coolant and it was fine...gremlin or something else?
    had exactly the same last week, not had a light since and coolant level fine, would be interested as to what caused it

  3. #3
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had that on my old 1.8 non VVT, i left it to properly cool before checking the level, and it wasnt much out. Quick top up, and hey presto

  4. #4
    Regular Member SXi 2.0t's Avatar
    Join Date
    Mar 2006
    Location
    Helsby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The same happened to me twice on journey, in the space of 10 mins back in March. Checked level both times & it was ok. twiddle with the wire to the sensor & its not been back on since, so put it down to a 1 of gremlin

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oil light and water level light on and off :S
    By Wrig in forum Engine & Drivetrain
    Replies: 2
    Last Post: 22nd August 2012, 15:34
  2. Is this a low oil level light?
    By krazylegz in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 7th May 2012, 19:31
  3. Oil Level Light????
    By SomeboyMartinJ in forum Engine & Drivetrain
    Replies: 4
    Last Post: 3rd December 2011, 21:28
  4. Low Level Oil Light
    By rocket999 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 8th August 2011, 01:40
  5. Oil level light
    By Cannonball2 in forum Bodywork & Interior
    Replies: 4
    Last Post: 4th December 2009, 10:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •