User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Vauxhall Insignia 5DR Hat 2.0CDTi 160 Xliv Nav- transport mode

  1. #1
    Regular Member robk6112's Avatar
    Join Date
    Jan 2009
    Location
    Halifax
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vauxhall Insignia 5DR Hat 2.0CDTi 160 Xliv Nav- transport mode

    Hello

    I work for a car leasing firm and a customer of ours drivers a Insignia which keeps going into transport mode which basicilly means you loose sat nav, cruise, cd player, instrutment dials etc. It has been into Evans Halshaw in York three times now who basicilly cant fix it. They have just been resetting the system. Can anyone help with this

    Thanks

  2. #2
    Regular Member Fruit'n'nut's Avatar
    Join Date
    Aug 2008
    Location
    .
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by robk6112 View Post
    It has been into Evans Halshaw in York three times now who basicilly cant fix it.


    There's your problem, there ^

    They (different branch) repeatedly couldn't diagnose faults with my car.

  3. #3
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Fruit'n'nut View Post
    There's your problem, there ^

    They (different branch) repeatedly couldn't diagnose faults with my car.
    My OPPINION is Evan Halshaws only employ monkeys and chimps as Mechanics!!

  4. #4
    New Member
    Join Date
    Jul 2009
    Location
    wsm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This is a known fault.


    Vehicles: Insignia 2009-Onwards All Engines

    Complaint: Customer complaints battery control indicator flashes and info display without function.

    Cause: Vehicle switches to logistic mode due to sticking ignition lock between crank and ignition on position.

    Remedy: In case of customer complaint the inner channel of the ignition lock cylinder has to be greased. The grease (Lock Cylinder Grease-Spray part number: 09163311 / catalogue number: 19 48 610) has to be directly applied to the inner channel of the ignition lock cylinder by using the spray nozzle. The spray shall be activated for about 2 seconds. After this the key has to be inserted / rotated / taken out about 10 times to distribute the grease on the moving parts. The key blade and the outer area of the key cylinder have to be cleaned at the end.

    Note: For activation/deactivation of logistics mode turn the key to the "Starting" position 3 in the ignition switch and then hold it for approx. 15 seconds.

    Parts: Lock Cylinder Grease-Spray - Part Number: 09163311 / Catalogue Number: 19 48 610

  5. #5
    Regular Member robk6112's Avatar
    Join Date
    Jan 2009
    Location
    Halifax
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the above Ill pass this onto Evans Halshaw..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Insignia 1.6CDTI in the Insignia, goodbye 2.0CDTI 130?
    By GazVXLINE170 in forum Insignia Chat (READ ONLY)
    Replies: 13
    Last Post: 17th January 2013, 19:43
  2. Insignia 2.0cdti ecoflex sri??? anygood?
    By DoncasterGSI in forum Insignia Chat (READ ONLY)
    Replies: 0
    Last Post: 6th May 2012, 15:17
  3. limp mode P0100 3.0cdti
    By rayvo-gsi in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th April 2012, 01:30
  4. 3.0CDTi limp mode - P0180
    By Celes in forum Engine & Drivetrain
    Replies: 0
    Last Post: 19th August 2009, 22:47
  5. Transport Mode - Loss of Electrics & Recall List
    By 67688c in forum Insignia Chat (READ ONLY)
    Replies: 2
    Last Post: 30th July 2009, 18:46

Visitors found this page by searching for:

what is transport mode on a vauxhall insignia

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •