User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Auto Button on Climate Control Not Illuminated

  1. #1
    Regular Member tramman's Avatar
    Join Date
    Jul 2007
    Location
    Selby, North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Auto Button on Climate Control Not Illuminated

    Hi,

    I've just been to look at a 2006 Vectra 1.9 CDTI Estate to replace our 2006 1.8 Hatchback due to space issues with two babies. However when I took it out I noticed that the light on the "AUTO" button of the climate control doesn't illuminate. Could this be a tell tale fault light i.e if it's not lit it doesn't work or just simply a bulb that blown. I tried the button and it seemed to work ok but didn't really give it chance for the aircon to kick in. Any advice will greatly be appreciated.

  2. #2
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    its easy to test... turn the middel knob up, so it writes eg. 7 in fan speed, press auto if returns to normal as before pressed then it works..

    (if GID says eco then the cooling part of climatecontrol turned off)

  3. #3
    Regular Member tramman's Avatar
    Join Date
    Jul 2007
    Location
    Selby, North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    So if it is just the bulb/LED in the switch is it possible to replace?

  4. #4
    Full Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    yes it is.. (havnt tried thou as its very small)

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by tramman View Post
    So if it is just the bulb/LED in the switch is it possible to replace?
    Very small SMD. Ive just done all mine though with no experience.

  6. #6
    Regular Member tramman's Avatar
    Join Date
    Jul 2007
    Location
    Selby, North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    So no indication wouldn't be a sign of a fault/leak with the aircon?

  7. #7
    Regular Member v6boy's Avatar
    Join Date
    Aug 2005
    Location
    PRESTON
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Also the temperature has to be set on a number i.e between 16 - 28 for the auto button to work. If temperature is set to lo or hi, auto goes off and speed is controlled by the wheel in the middle manually.

  8. #8
    Regular Member
    Join Date
    Jun 2009
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by tramman View Post
    Hi,

    I've just been to look at a 2006 Vectra 1.9 CDTI Estate to replace our 2006 1.8 Hatchback due to space issues with two babies. However when I took it out I noticed that the light on the "AUTO" button of the climate control doesn't illuminate. Could this be a tell tale fault light i.e if it's not lit it doesn't work or just simply a bulb that blown. I tried the button and it seemed to work ok but didn't really give it chance for the aircon to kick in. Any advice will greatly be appreciated.

    Hi, I don't know a lot about Vectras, but as you can see from an earlier topic I did some work on fixing the climate control on my Dad's Vectra.

    One of the things I noticed was that the auto button did nothing, nothing on the display and no LED. So I looked in the manual and it says that the auto button is to run the Air-con with the ignition switched off.

    It is for the situation where you've had the air con running but then you turn the engine off for whatever reason but you still want the aircon to run. The LED should then illuminate, and it will display something like "Residual Air-con" on the display.

    Obviously it will not last long though as the compressor is not running.

  9. #9
    Regular Member
    Join Date
    Jul 2008
    Location
    Surrey
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by cob1980 View Post
    Hi, I don't know a lot about Vectras, but as you can see from an earlier topic I did some work on fixing the climate control on my Dad's Vectra.

    One of the things I noticed was that the auto button did nothing, nothing on the display and no LED. So I looked in the manual and it says that the auto button is to run the Air-con with the ignition switched off.

    It is for the situation where you've had the air con running but then you turn the engine off for whatever reason but you still want the aircon to run. The LED should then illuminate, and it will display something like "Residual Air-con" on the display.

    Obviously it will not last long though as the compressor is not running.
    News to Me,
    Mine just works as an Auto function when The AC is on which in my case is allways. I will have to try with the ignition off when I leave work

  10. #10
    Regular Member tramman's Avatar
    Join Date
    Jul 2007
    Location
    Selby, North Yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by iainm View Post
    News to Me,
    Mine just works as an Auto function when The AC is on which in my case is allways. I will have to try with the ignition off when I leave work
    So does yours light up in normal use?

    I've just been and bought the car as aircon seemed to work ok and comes with a good warranty so if any probs do arise hopefully they'll be sorted pretty quick.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto Climate Control
    By vxpenfold in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 20th December 2010, 20:48
  2. F.A.O Anyone with a Design model with semi auto climate control
    By John LE in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 18th December 2010, 12:54
  3. Auto climate control fan speed....
    By johns159 in forum Insignia Chat (READ ONLY)
    Replies: 4
    Last Post: 19th November 2010, 12:58
  4. Auto button next to fan control (bulb)
    By petrolhead55 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 26th August 2008, 23:17
  5. dodgy main push button on climate control?
    By effone in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 18th June 2008, 08:53

Visitors found this page by searching for:

vectra c climate auto button

vectra c climate control auto mode

how 2 fix vectra c climate control

vectra climate control auto button no light

vectra c automatic climate control self test

Vectra c climate control auto light not coming on

where is the on off button on a insignia climate control on off button

the click button on the heater.control

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •