User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Raspy

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Cwmbran/Newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Raspy

    Hi all,
    picked up my new vec c on the weekend, very pleased. Anyway noticed that when cold the exhaust sounds a bit raspy, also when accelerating hard. Is the exhaust, twinexit known to do this.

    When its warm it does sound nice so not too worried but wondered if others have the same noise

    Cheers
    matt

  2. #2
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    is the car a 1.9 cdti or 2.0 turbo

    if the noise is a kinda induction rasp noise then it can either be a hose leak
    or more than likely the turbo as thats wots making the same type of noise
    on me zafira and ive been told its the turbo, maybee you ought to get it
    checked at ya dealer

    but then dealers can be wrong most of the time



  3. #3
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    I've heard many 2.0T's and they all sound raspy from the tailpipes - I assume thats what you have (from looking at your posts).

  4. #4
    Regular Member
    Join Date
    May 2009
    Location
    Cwmbran/Newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dan
    yes your right its a 2.0 t. Chdcked exhaust etc and no blowing, def not coming from the front of the car.

    Mileage is low so hopefully nothing major:s

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •