User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Gremlins

  1. #1
    Regular Member david173's Avatar
    Join Date
    Dec 2005
    Location
    Dumbarton, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Gremlins

    I've had some odd little niggles since I've had the car, all of which funnily rectify themselves, its all a bit unsettling...

    As I posted before my boot decided not to open on me for about 2 hours just whirring away making a fool out of me in the pub carpark as I curse and panic like a madman...

    A fortnight ago the remote locking gives up, I was out at the time with just the one key, just didn't work at all. Again I revert to 'look like a f**king idiot' mode as some friendly neds laugh on as I try to get into the car then have to use the key and set the alarm off yadda yadda yadda..... went for a meal, came back a few hours later and its working fine, and ever since.

    Today: Drivers window temporarily lost its 'one touch' function for about 20 minutes then worked fine again. Just waiting for the engine to stop working for a few hours, that'd be fun.....

  2. #2
    Regular Member OilBurner's Avatar
    Join Date
    Feb 2006
    Location
    Bromsgrove
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My one-touch function is a bit iffy too, especially on the passenger side - fingers crossed it doesn't start getting the same problems as yours!

    Since I last had the battery off it seems to be working OK though - even doing the remote opening OK (which didn't work at all before). Not sure if that's fixed it for good?

  3. #3
    Regular Member Big Davie's Avatar
    Join Date
    Jan 2006
    Location
    having a giggle...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Unlucky mate, but touch wood ive had no probs here. Funny how all these wee probs can lead to big F*&k ups. .

  4. #4
    Regular Member Ian's Avatar
    Join Date
    Oct 2005
    Location
    York
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    I've had the cruise control give up for an hour and then decide to work.

  5. #5
    Regular Member storey_3000's Avatar
    Join Date
    May 2006
    Location
    somerset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ive had problems with vectra b in the past where the remote central locking will work fine every single day except tuesdays when i went to college! It just wouldn't lock! So used the key in the door to lock it and fought with the alarm when unlocking it! The other day my vecra c did the same, and, the wierd bit, my girlfriends astra!!! on the same day at the same time! niether would work. A few hours later! They both worked fine! I don't get it!

  6. #6
    Regular Member
    Join Date
    Jul 2005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    will be something to do with the radio frequencies that they work off or something, not getting a clear transmission of the signal or whatever.

  7. #7
    Regular Member Ben H's Avatar
    Join Date
    Mar 2006
    Location
    Herts\Beds Border
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My left indicator threw a wobbly one day I was going to garage to have something else sorted. For about three hours prior to getting to garage (not continuos driving) my left indicator would only give the lane changing 3 flashes you get when stalk pushed down to first click even though I was hanging off it, right hand indicator was working fine.
    Typically by time I got to garage it had sorted itself out, wish I'd video'd it on my mobile to show it to them. Also same day outside temp display went to saying "F" then said "-20C" then continued to drop to "-40C" then changed to what it should be.

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Ben H
    ....my left indicator would only give the lane changing 3 flashes you get when stalk pushed down to first click even though I was hanging off it, right hand indicator was working fine.
    lol - just got a mental picture of that!!

    D

  9. #9
    Regular Member
    Join Date
    Mar 2006
    Location
    SOMERSET
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its funny but really not!! i have had a wobble through my steering wheel for one and a half years, it went to the main stealers on several occasions and had small amount of work done, still the problem remained. I put a new set of 19s on and had the wheels balanced three times, still had a wobbling steering wheel. I even nearly sold the car,*issed off with it.
    One month ago the stealers told me i need new tie rod ends?? ok i said lets do it, it took a month to get the bits in and this week it was done. Amazing but true the wobble has gone and the car drives perfectly smooth.

    Iam a happy man, my list of problems can go in the bin or not, its back in next week, the steering wheel is not sraight and it needs to be looked at( but it doesnt wobble)


  10. #10
    Regular Member MLC's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Bad luck guys. As a bit of balance, I've had my Vec just over a year and not had any problems at all. (I'm probably gonna be sorry I said that)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electric Gremlins
    By woody in shetland in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 6th March 2012, 21:39
  2. Gremlins...lol
    By Dippy-Vx-line Red in forum General Chat
    Replies: 2
    Last Post: 10th November 2011, 23:50
  3. Gremlins/help
    By s2yob in forum Engine & Drivetrain
    Replies: 2
    Last Post: 7th November 2011, 22:42
  4. gremlins!
    By chris_1d in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 20th April 2009, 19:46
  5. Gremlins at work???
    By JYsV6 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 21st March 2006, 08:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •